Bluescreen na nowym komputerze


(langus14) #1

Siemka mam taki problem złożyłem nowy komputer z kumplem

i postawiliśmy na nim windowsa 7

sprzęt

geForce 8500 GT

płyta główna asrocka

zasilacz 350 W

dysk twardy 80 GB ata

procesor amd athlon II x2 250

ram ddr3 2048

i na nowo postawionej siódemce próbójemy się zalogować to wyskuje blue i nic ;/

na trybie awaryjnym wszystko ok : )


(djkamil09061991) #2

Zapewne problem ze sterownikami, zainstalowałeś sterownik do chipsetu płyty głównej? W menedzerze urządzeń nie ma znaków zapytania itp?


(langus14) #3

patrzylem wszystko ok :slight_smile:

psychical memory jakis bluescreen :confused: i laduje do 100 dojedzie i idzie restart .


(Pablo79) #4

Psychical memory - tu zachodzi podejrzenie że występuję jakiś problem z modułami pamięci RAM.


(langus14) #5

czyli co musze dokladnie zrobic ?


(djkamil09061991) #6

Należałoby sprawdzić pamieć ram memtestem, ale dziwne ze w awaryjnym śmiga


(langus14) #7

dziś go postawiliśmy instalacja normlanie pomyślnie ale już pierwsze logowanie nas zaskoczyło

wszystko jest nowe jeżeli chodzi o sprzęt

tylko jak przetestować tym programem jak sie zalogować nie można ?


(system) #8

Hey, czy ty nie pomyliłeś się czasem? Na pewno zamontowałeś pamięć DDR3 i płyta ją obsługuje? Co to za zestaw z taką archaiczną kartą graficzną , zasilaczem małej mocy i starym dyskiem ATA i do tego DDR3???


(langus14) #9

wszystko jest takie jak napisalem : )


(system) #10

To podaj model płyty głownej


(langus14) #11

N68C-S UCC - The Only NVIDIA® GeForce 7025 Chipset Motherboard Supports Unlock CPU Core!


(system) #12

Obsługuje DDR3 i DDR2. Jeśli masz możliwość, to spróbuj włożyć kość pamięci DDR2 i sprawdzić zestaw


(Szubi993) #13

DDR3 oprócz swojej prędkości wyróżnia się inną budową DIMM, więc nie ma mowy o tym, by zamontować RAM DDR3 i żeby płyta ją nie obsługiwała :expressionless:

A przypadkiem nie mieszałeś kart DDR2 z DDR3?

No i podstawowe pytanie za 100 pkt: Windows legalny?


(langus14) #14

legalny : )

a czy to moze byc tez od zlego podlaczenia zasilania do komputera ?

i mnie to dziwi ze na awaryjnym dobrze chodzi a na normal nic blue nawet zapraszamy nie wyskuje ;/


(Szubi993) #15

No mnie też to dziwi, a mógłbyś nam coś więcej powiedzieć o tym Bluescreenie?

Słit focia mile widziana.


(langus14) #16

zdj zabardzo nie zrobie ; / sproboje jak to zrobic jak to wyskoczy i zaraz zniknie : /

bluescreen psychical memory

wiem ze kilka 00 i na koncu 19 tych zer

a jak cos instalujemy tez sie zacina i koniec :confused:


(Szubi993) #17

Czyli instalacja Window$a przebiegła pomyślnie, wszystko działa fajnie na awaryjnym, ale przy zwykłym trybie wszystko siada.

Tak jak ktoś już wcześniej napisał: spróbuj wykonać test pamięci RAM za pomocą programu Memtest86+

Jeżeli Ci wyskoczy jakiś error, to najwyżej możesz zrobić ze swoich kości breloczki :wink:

Chyba, że będziemy jeszcze drążyć w kierunku zasilania.


(langus14) #18

ok sproboje napisze jak zrobie : )

-- Dodane 04.02.2011 (Pt) 22:55 --

z ramem jest all ok : )


(Madej19943) #19

Zdj. bluescreen http://img137.imageshack.us/i/zdjcie0010qe.jpg/

Tutaj jeszcze załaczam zdjęcia związne z tym błędem.

Sprawdzanie ramu przez Windowsa wypadło pozytywnie.


(Szubi993) #20

No, to teraz możemy coś więcej zdziałać :slight_smile:

http://support.microsoft.com/kb/311564/pl

Do głowy przychodzą mi dwa rozwiązania: QVL i aktualizacjia BIOSu (ewentualnie jeszcze wymiana pamięci RAM).

Zacznijmy od QVL

http://www.asrock.com/mb/memory/N68C-S%20UCC.pdf

Sprawdźcie, czy na waszej liście znajdują się wasze kości RAM.