Bluescreen po wymianie RAMu


(wstydzienamidzie) #1

Hej,
Napotkałem problem z jednym z PC po wymianie pamięci RAM. Mianowicie, kość jest wykrywana w slocie, BIOS widzi ją jako pełną pojemność 4Gb, natomiast gdy dochodzi do Windy sypie różnymi bluescreenami. W momencie podłączenia do komputera starych kości w konfiguracji 1Gb i 2Gb komputer wstaje.

Stary RAM:


Nowy RAM:

Sprawdzając specyfikację MB doczytałem, że powinna obsługiwać max do 8Gb, więc coś jest nie tak. Dodam, że po włożeniu RAMu w konfiguracji 4+1 komputer przechodzi procedurę bootowania i wyrzuca go przy uruchamianiu Windowsa, natomiast przy konfiguracji 4+2 PC wisi na boot screenie i nie da się wejść nawet do biosu.

BIOS nie jest w najnowszej możliwej wersji, co widać na poniższym zdjęciu, ale czy aktualizacja rozwiąże problem?

System jaki w nim siedzi to Windows 10 Pro, który jest zaktualizowany z Windowsa 7.


(ak6) #2

Przede wszystkim przetestuj pamięci ram (zwłaszcza tą dołożoną) programem Memtest


Dopiero potem będziemy zastanawiali się nad konfiguracją.


(wstydzienamidzie) #3

Włożyłem RAM do innego PC, działa bezproblemowo, test również przeszedł. Starych kości nie mam możliwości przetestowania.


(ak6) #4

Chciałbym dobrze zrozumieć, więc dopytam. Czy po włożeniu tylko i wyłącznie tej kości 4GB komputer uruchamia się prawidłowo?


(krystian3w) #5

I w jakim banku włożona.


(wstydzienamidzie) #6

Może napiszę tak:

  • w konfiguracji 4gb system wyrzuca bluescreen,
  • w konfiguracji 4gb nowe + 1gb stare - bluescreen
  • w konfiguracji 4gb nowe + 2gb stare - wisi na post screenie
  • w konfiguracji 1gb stare + 2gb stare - komputer uruchamia się bez problemu
  • kość ramu 4gb jest wykrywana przez BIOS, dopiero Windows ją wykrzacza

Po włożeniu kości 4gb do innego PC - działa bez zarzutu.

Wkładana była i do slotu nr. 1 i 2 - na obu to samo.


(ak6) #7

Na jakim chipsecie jest płyta główna?


(wstydzienamidzie) #8

Intel H55, o ile mnie pamięć nie myli.


(sensu) #9

Czy po włożeniu np kości 4GB robiłeś reset zworką?


(wstydzienamidzie) #10

Resetu zworką nie robiłem, natomiast z wyłączonym zasilaczem przytrzymywałem włącznik przez parę sekund, więc chyba to jednoznaczność.


(ak6) #11

Nie, to nie jest reset biosu.


(wstydzienamidzie) #12

I to faktycznie może powodować wykrzaczanie się Windowsa?
Chodzi o to, że to komputer w przychodni, nie mogę za bardzo krążyć i próbować po razie. Potrzebuję kilka rozwiązań, które mogę wypróbować po dojeździe na miejsce.


(krystian3w) #13

Wyłącz z prądu, odłącz kabel zasilania i wyjmij bateryjkę biosu na 10-15 min i zobacz.


(sensu) #14

Mogą być ustawione złe opóźnienia i z tego powodu inne pamięci nie działają poprawnie.


(wstydzienamidzie) #15

Wiesz może jak przestawić te prędkości? Muszę mieć przygotowanych kilka rozwiązań, gdy tam pojadę.


(sensu) #16

Po włożeniu pamięci i zresetowaniu biosu przy pierwszym uruchomieniu płyta główna sama ustawi domyślne wartości dla danych pamięci.


(wstydzienamidzie) #17

Hej, przepraszam, że tak późno, ale dopiero wczoraj wieczorem miałem dostęp do komputera.
Reset zworkami nie pomógł, BSOD.

Może to są pamięci, które w jakiś sposób nie chcą współgrać z tą konkretną płytą?


(Radek68) #18

Jest taka opcja, ja jednak jeszcze bym ręcznie wymusił na tej pamięci (a nawet na wszystkich, też ok) większe opóźnienia w BIOS-ie. Być może faktycznie coś nie współgra, a to może (choć nie musi) pomóc.
Wchodzisz w BIOS, w taktowanie pamięci i zmniejszasz jej częstotliwość lub zwiększasz opóźnienie (CAS i inne).