Bluescreen podczas odpalania płyt w napędzie


(Bebok_2) #1

Dalej napotykam na ten problem. Gdy odpalam zwykłe cd lub dvd jest ok ale gdy odpalam gry używające autostaru wywala mi bluescreena. Problem pojawia się na różnych grach i na płytach różnej jakości, postarałem się o pozbycie syfu z daemon tools i zainstalowałem alcohol 52 %. Podobna sytuacja pojawia sie podczas odpalania obrazów płyt. Jak się tego pozbyć?

-- Dodane 12.04.2012 (Cz) 17:25 --

0x0000008E ( 0xC 0000005 0x8052BA48 0xB350C82C 0x00000000 ) taki wyświetlił się komunikat na blue screen


(Dimatheus) #2

Hej,

:arrow: Z jakiego systemu korzystasz?

:arrow: Wszystkie sterowniki do sprzętu zainstalowane w najnowszych dostępnych wersjach?

:arrow: Alkohol też instalowany w najnowszej możliwej wersji?

Pobierz program BlueScreenView i wklej pełną informacje o błędzie.

Pozdrawiam,

Dimatheus


(Bebok_2) #3

udało się zlikwidować błąd. Dzięki za pomoc!


(Dimatheus) #4

Hej,

To może przynajmniej podzielisz się informacją, co pomogło w rozwiązaniu problemu?

Pozdrawiam

Dimatheus


(Bebok_2) #5

Zrobiłem wszystko co poradziliście i sporo pomogło ale błąd się pojawiał, sprawdziłem dysk i pamięć ram. Okazało się że AVAST mulił. Mam teraz innego antywira i wszystko gra


(Dimatheus) #6

Hej,

A przypadkiem automatyczna piaskownica Avasta (Auto Sand-Box) nie była ustawiona w trybie automatycznym? Być może uruchamianie obrazów wirtualnych bądź zarządzanie nimi w środowisku wirtualnym - bo tak właśnie działa piaskownia - powodowało błędy systemu.

Pozdrawiam,

Dimatheus