Bluescreen podczas otwierania różnych stron


(Guliusz1) #1

Witam. Mam pewien problem z bluesrcreenem. Cały czas włącza mi się, gdy próbuję odpalić neta. Pisząc tą wiadomość włączył mi się 2 razy, ale jakimś cudem udało mi się ją napisać. Problem ten zaczął występować, gdy ściągnąłem JDownloadera, a następnie 6GB filmów. Chciałem zeskanować je Avastem, ale doszedł do 61% i oczywiście bluescreen :smiley: Nie mogę przeskanować ani dysku ani filmów. Oczywiście podczas ściągania filmów, avast oraz moja zapora PC Tools nic szkodliwego nie wykryły. Bluescreen pojawia się zarówno podczas używania Mozilli, jak i Google Chrome, Opery oraz Internet Explorera. Na każdym z 3 profilów jest to samo. Najczęściej pojawia się, gdy wchodzę na nk.pl lub demotywatory :slight_smile: Proszę o jakieś porady. Dziś bluescreen włączył mi się dokładnie 14 razy, a od momentu ściągnięcia filmów tj. sobota godz. około 16, razem już 40 razy. Jest to uciążliwy problem, proszę o pomoc. [-o<

EDIT: Na "Trybie awaryjnym z obsługą sieci" ten problem nie wystąpił. Ale całe życie nie będę jechał na awaryjnym :slight_smile:


(Marek Krakus) #2

Sprawdź kod błędu numer.To link do programu http://www.nirsoft.net/utils/blue_screen_view.html. A jeśli masz wyłączony zrzut to wyłącz restart automatyczny i odpisz albo zmień na mały zrzut albo jądra.


(Guliusz1) #3

Oto kod błędu numeru: 0x000000d1


(ybu) #4

Szukanie przyczyny BSOD-a


(Łukash) #5

Odinstaluj Avasta i PcTools > zainstaluj ponownie.


(Guliusz1) #6

==================================================

Plik zrzutu : Mini012511-04.dmp

Data wystąpienia błędu: 25-01-2011 11:46:08

Typ błędu : DRIVER_IRQL_NOT_LESS_OR_EQUAL

Kod błędu : 0x000000d1

Parametr 1 : 0x43534566

Parametr 2 : 0x00000002

Parametr 3 : 0x00000000

Parametr 4 : 0x88a5996b

Spowodowane przez sterownik: tcpip.sys

Spowodowane przez adres: tcpip.sys+5796b

Opis pliku : TCP/IP Driver

Nazwa produktu : Microsoft® Windows® Operating System

Firma : Microsoft Corporation

Wersja pliku : 6.0.6002.18272 (vistasp2_gdr.100616-0352)

Processor : 32-bit

Computer Name :

Full Path : C:\Windows\Minidump\Mini012511-04.dmp

Processors Count : 2

Major Version : 15

Minor Version : 6002

Dump File Size : 139 088

==================================================


(Łukash) #7

Damian53 , wykonaj to co Ci proponuje.Coś się pogmatwało ,sterownik powodujący błąd to tcpip.sys ,w awaryjnym z obsługą sieci ten sterownik jest ładowany ,czyli to nie w nim problem ,tylko prawdopodobnie w którymś z ww programów ,reinstalacja powinna rozwiązać problem.


(Guliusz1) #8

Odinstalowałem avasta i zainstalowałem NOD32 :slight_smile: a PC Tool reinstalnełem. Póki co wszystko działa bez zarzutów, będę informował, gdy jakiś błąd znowu się pojawi .


(Łukash) #9

Dobra decyzja ,a jeszcze lepszą decyzją było by zainstalowanie Pandy Cloud AV :wink:

Powinno być ok ,jak coś ,to wrzuć dump.


(Guliusz1) #10

I jeszcze coś dopowiem :slight_smile: avast nigdy nie wykrywał mi wirusów, nigdy. Skanując komputer NOD32 miałem 3 trojany :smiley:


(Łukash) #11

Damian53 , Avast tak ma od dawna (chyba nawet od zawsze) :wink:


(Guliusz1) #12

Łukasz jak możesz to looknąłbyś jeszcze tutaj : http://forum.eset.pl/viewtopic.php?f=15&t=894


(Łukash) #13

Masz aktywną bodajże zaporę PcTolls ,w systemie powinna być aktywna jedna zapora sieciowa, sprawdź czy czasem systemowa zapora nie jest również aktywna - a swoja drogą systemowa zapora jest naprawdę dobra.


(Guliusz1) #14

Odinstalowałem zaporę PC Tools a sieciowa jest cały czas wyłączona. Dalej ten sam problem :frowning:


(Łukash) #15

Przeinstaluj NOD'a ,albo zainstaluj Pande Cloud AV + Zapora Systemowa + Malwerebytes'Antimalware-co 2-3 tyg pełny skan ,i jak nie będziesz szukał infekcji to wszystko będzie hulało i będzie czyściutko :wink:


(Guliusz1) #16

Łukaszu jest z Tobą jakiś inny kontakt niż na forum. Muszę pogadać :smiley:


(Łukash) #17

No jest :wink: Wysłałem Ci GG prywatną wiadomością. Ale nie krępuj się dyskutować tu :wink: