Bluescreeny atikmdag.sys


(Kubagutowski) #1

Witam!

Posiadam

Intel® Core2 Quad CPU Q9400 @ 2.66GHz, 2666 MHz

4GB ramu ddr2

płyte główną ga-p35c-ds3r

i grafikę asus radeon hd3850x2

Od pewnego czasu wyskakiwały mi bluescreeny atikmdag.sys po czasie od włączenia komputera. Lekarstwem na to była instalacja nowszych sterowników zaraz po uruchomieniu. Jak powtarzałem tą czynność po każdym odpaleniu komputera nie było przypadku, żeby coś się działo. Uznałem, że pora coś z tym zrobić więc wyczyściłem kartę z kurzu. Po odpaleniu komputera bluescreen znowu sie pojawił więc po zresetowaniu zainstalowałem sterowniki i w trakcie instalacji ponownie wyrzuciło bluescreena. Po tym za każdym razem kiedy odpalałem komputer po samym ekranie powitalnym wywalało artefakt. Po reinstalacji windowsa7 i instalacji nowych sterowników bluescreeny nadal się pojawiają, niezależnie od tego czy zainstaluje nowe czy stare sterowniki. Zrzuciłbym winę na grafikę, ale po 4 reinstalacji systemu wgrałem bardzo stare sterowniki, które nie zainstalowały się w pełni(np. bez CCC) do tego dograłem DX9 i wszystkie gry śmigają bez problemu. Jedyna wada to to, że nie mam pełnej kontroli nad ustawieniem grafiki i mniejsze ilości fps. Nie pomagało wyciąganie pamięci ram oraz inne metody podane na forum. Ma ktoś pomysł czego to jest wina ? Czy grafiki czy sterowników czy bóg wie czego jeszcze ?

pozdrawiam i licze na odpowiedź,

Averos


(Solace46) #2

zapisz sobie kod błędu i spróbuj sprawdzić na http://www.hotfix.pl/bledy-systemu-windows-kody-bsod-a11.htm