Bluetoth w Windows 7 nie działa


(duch.4.pl) #1

Witam, po zakupieniu stacji roboczej Dell Precission wyłączyłem w pasku bluetooth i usunąłem skrót z autostartu, po ponad roku chcę użyć słuchawek i nie mogę z powrotem włączyć tej usługi, w biosie BT jest aktytwowany w 2 różnych miejscach (dla pewności na chwilę wyłączyłem i włączyłem tam ponownie), i właściwie wszystko jest bez zmian odkąd używam tego sprzętu, w panelu sterowania, na liście urządzeń nie ma BT i właściwie nie ma go tam, ani nigdzie indziej.

Zainstalowałem, a raczej nainstalowałem sterowniki po auto-rozpoznaniu sprzętu na Dell.com i bez zmian, czytałem dużo w sieci ale nie potrafię z tego wyłuskać rozwiązania dla siebie, skrót Fn+12 nie daje żadnego efektu, ikona BT na obudowie nad klawiaturą świeci się cały czas.

czy przyczyną może być kolejność instalowania sterowników różnych podzespołów muszę teraz instalować wcześniejsze z listy mimo że nie ma takiej potrzeby?


(cyngiel 1) #2

Zobacz czy przypadkiem nie zainstalowała ci się poprawka Microsoftu, która powoduje problemy z Bluetoothem.

Sami na razie zalecają jej odinstalowanie, jeśli występują problemy.

 

https://support.microsoft.com/pl-pl/kb/3172605


(duch.4.pl) #3

dzięki, ale ten art wskazuje tylko jak ją uzyskać, a nie jak usunąć

 


(cyngiel 1) #4

Po prostu sprawdzasz w Windows Update  [zainstalowane aktualizacje - na dole po lewej odnośnik] i stamtąd możesz odinstalować każdą poprawkę.

 

 


(duch.4.pl) #5

dzięki, poprawka usunięta, ponownie próbowałem zainstalować sterownik

automatyczne wykrywanie sterów poprzez dell.com, mimo zaistalowania detectora wiesza się, tzn wyszukuje w nieskończoność

 

jedyny jaki znalazłem manualnie dla Dell Precision M6500 to :  Dell Wireless 365 Bluetooth Module Application / Wersja 6.2.0.9603, A03-1 / 02 gru 2009 / 20 gru 2013 / R235168.exe

 

podczas próby instalacji widzę komunikat: “włącz system bluetooth korzystając z bezprzewodowego przełącznika” i mogę tylko przerwać instalację

może ktoś wyszedł jakoś z tego wcześniej?


(cyngiel 1) #6

Jeśli podczas instalacji sterownika przełączysz przełącznik łączności bezprzewodowej  “17”  i nie idzie dalej możliwość instalacji,  to faktycznie masz już coś namieszane w systemie.

 

Przechwytywaniew.PNG

Powinieneś mieć w menedżerze urządzeń podobne pozycje do tych jakie mają w tym wątku.

http://www.elektroda.pl/rtvforum/topic2729583.html

W ogóle jeśli masz zainstalowane jakiekolwiek sterowniki a pisałeś , że tak, to powinna być widoczna karta w Start > Panel sterowania > Centrum sieci i udostępniania > Zmień ustawienia karty sieciowej .

Jeśli jej tam nie ma, to faktycznie system nie widzi jej w ogóle…

Tym bardziej to dziwne, że kiedyś działała.

Jak wpiszesz w wyszukiwaniu w pasku start “bluetooth” to też nic ci nie pokazuje?

 

 

 


(duch.4.pl) #7

dzięki za Twoje zaangażowanie

 
przełącznik 17 jest u mnie cały czas na “on”, teraz spróbowałem ponownie zacząć instalację BT na wyłączonym i włączyłem go gdy pojawił się w.w. komunikat, ale nie było żadnej reakcji

 

oprogramowania do BT nie miałem wcześniej, ale teraz po wpisaniu w Start bluetoots pokazało mi zainstalowany program C/ProgramFiles/WIDCOMM/Bluetooth Software gdzie pliki exe np BTTray.exe nie reagują (uruchom jako administrator)
zainstalowałem widocznie sam soft w międzyczasie szukając rozwiązania

w “Zmień ustawienia karty sieciowej” są modemy i karta sieciowa ale BT nie ma

 

w Managerze Urządzeń nie ma BT, a powinien być tak jak tu:

  5924342600_1393832568.jpg,

chyba pozostaje mi serwis?


(cyngiel 1) #8

Ten program BTTray.exe uruchamia ikonkę Bluetootha w zasobniku (może być ukryta), dzięki której można go konfigurować.

W całości oczywiście uruchamia Bluetootha.

Trochę dziwna sprawa, że obecnie sterownik ci się nie chce w ogóle zainstalować a pisałeś, że wcześniej go nadinstalowałeś.

Na stronie Della są testy do sprawdzania poprawności instalacji .

Przed udaniem się do serwisu sprawdź sobie test port Bluetooth.

Mnie się wydaje, ze masz wszystko dobrze, tylko po prostu gdzieś wyłączona kartę.

 

http://www.dell.com/support/home/pl/pl/plbsd1/product-support/product/precision-m6500/diagnose

W usługach powinieneś mieć jakąś usługę  dotyczącą bluetootha (btwdins) sprawdź czy masz ją włączoną.

 


(duch.4.pl) #9

ikony w tray’u nie ma, proces btwdins.exe jest czynny, automatyczne procesy ze strony della wieszają się mimo, że mam zainstalowany Dell System Detect i Support Assist

szlag mnie trafia

 

 


(cyngiel 1) #10

Sprawdź może sterownik z tej strony.

 

http://www.driverscape.com/manufacturers/dell/laptops-desktops/precision-m6500/2524

 

Tyle, że jak pisałeś, żadne nie chcą ci się obecnie zainstalować, więc nie będzie jak sprawdzić…

 

Ciekawe, czy w ogóle możesz zainstalować na przykład sterownik od tych słuchawek?


(duch.4.pl) #11

zainstalowałem program do wykrywania stanu sterowników z tej strony, po przeskanowaniu urządzenia sieciowe są w dziale (missng or corrupt) nie widzę na liście strikte osobnego urządzenia do bluetooth, czy odbiornik BT to osobna karta, czy tylko funkcja karty sieciowej? (załącznik)

czy przed próbą zainstalowania sterownika powinienem najpierw usunąć poprzedni?

 

 

2016-08-07_193835.jpg


(cyngiel 1) #12

A w ogóle WiFi ci dobrze działa?

Zainstaluj te dwa sterowniki, bo wygląda na to, ze nie masz ich w ogóle.

Sytuacja powinna wyglądać tak jak tutaj,

Przed instalacją i po instalacji.

Jeśli masz tak jak po lewej to po prostu zainstaluj te dwa sterowniki.

Edytowałem tamten screen bo był niewłaściwy.

Ten dotyczy tych dwóch sterowników.

 

 


(duch.4.pl) #13

piszesz o 2 sterownikach, ale ja tam widzę więcej sterowników do BT

 

to po lewej u mnie teraz jest tak:

2016-08-07_201626.jpg

WiFi działa ok.


(cyngiel 1) #14

Tutaj jest po kolei podawane jak powinna wyglądać sytuacja po instalacji sterowników w menadżerze urządzeń.

http://www.dell.com/support/Article/us/en/19/SLN285343/EN

Wydaje mi się, że jeśli ci skan pokazał, ze nie masz tych dwóch, to ja bym je zainstalował.

Tyle, że trochę dziwne, skoro przecież sam ich nie odinstalowywałeś, a kiedyś Bluetooth pracował poprawnie.

Nie wiem, sam musisz zdecydować czy doinstalowywać.

Pisałem o tych dwóch, które ci pokazał skan, że ich nie masz.

Dopiero po ich instalacji, można szukać przyczyny, dlaczego nie są widoczne te od Bluetootha.

Tych dwóch najwyraźniej nie masz zainstalowanych w ogóle.

Daj może tutaj screena z całego twojego menadżera urządzeń, to może ktoś podpowie jakich sterów brakuje…

PS. Edytowałem ten poprzedni post (screen).

 


(daras28-82) #15

U ojca w lapku na win7 też BT nie był nijak widoczny, żadne zabiegi nie pomogły stwierdziłem że go tam po prostu nie ma a producent wystawia sterownik jako opcja dla sprzętów które go mają.

Po aktualizacji do win10 BT jakoś dziwnie się zamontował.


(duch.4.pl) #16

doinstalowałem:
- broadcom netxtreme 57xx gigabit controller

  • intel wifi link 5300 agn

DriverTooolkit nie wskazuje już ich braku, jednak BT nadal nie ma w managerze urządzeń

wyczerpują się opcje bez przejścia na win10

w linku który podałeś www.driverscape.com/manufacturers/dell/laptops-desktops/precision-m6500/2524 w zakładce “Bluetooth Drivers” jest aż 6 różnych sterowników, jak się dowiedzieć który powinien być właśnie no moim sprzęcie? 


(daras28-82) #17

Skoro to są sterowniki do twojego lapka to zawsze instalujesz najmłodszy pomijając bety jeżeli takie występują.


(duch.4.pl) #18

pogubiłem się już w tym

czy jest możliwość zresetowania tych sterowników do zera i zaisntalowania ich na surowo jak w nowym sprzęcie?


(daras28-82) #19

Odinstalować wystarczy.