BluScreen POMOCY


(duszek00) #1

Siemqa!!

Kupiłem sobie nową płytę głowną - Asrock K7VT4A gdyż stara się spaliła:D:D Odkąd ją mam ciągle wywalają się BluScreeny, których przynyną jest:

nv4_disp.dll

Jak się domyślam, to coś jest od grafiki:D:D Już testowałem ró.zne wersje sterowników - nowsze i starsze ale to nic nie pomaga. Co mam z tym fantem zrobić??


(matiit) #2

http://www.dlldump.com/cgi-bin/testwrap ... 4_disp.dll

pobierz to i wklej do c://windows/system32

jesli jest juz taki to go zamien


(duszek00) #3

OK sprawdze to

Złączono Posta : 23.03.2006 (Czw) 18:33

A co zrobić aby sam się komputer nie resetował?? W panelu sterowania wyłacyzłem juz "Automatycznie uruchom ponownie" ale to nic nie pomogło co robic?


(Micromac) #4

A kto ci zamontował tę płytę?

Czy masz płytę ze sterownikami do płyty głównej?


(duszek00) #5

Sterowniki poinstalowane są z płytki, która była w "zestawie".

Płytę sam montowałem:D:D


(matiit) #6

a to pomogło cos?

Złączono Posta : 23.03.2006 (Czw) 19:15

a co do restartu to moze za slaby masz zasilacz


(duszek00) #7

No nie pomogło bo przed chwilą miałem wlasnie znowu to samo...

A zasilacz mam dobry:D Bo jak sie spaliła stara płyta glowna to przy okzaji też zasilacz. Kupiłem 450 wiec w miare dobry jest...

Co mam robić?? Dalej sa resy i BluScreny:/


(matiit) #8

A blue screen pojawia sie ci cały czas ten sam? te same napisy itp

?


(duszek00) #9

Tak!! Cały czas to samo nv4....Nie ma nic innego tylko ciagle to samo i takie cos jest ze 4 razy dziennie + z 5 resetow kompa dziennie:D


(JNJN) #10

Może karta grafiki uszkodzona.

Przetestuj kompa na innej karcie grafiki.

Lub swoją sprawdź na innym kompie.

Może stosujesz za nowy ster do starej karty.

Jaka karta i jaki stosujesz do niej ster.


(duszek00) #11

Karta graficzna: GF FX 5700

Testowałem kompa także na GF 2 64 i 32MB....i dalej to samo.

Sterowniki sprawdzałem nowsze i starsze nic nei pomaga


(Micromac) #12

duszek00

Inaczej Tobie nie pomożemy jak nie podasz nam dokładne błędy komunikatów STOP z Blue Screena i Podglądu Zdarzeń

Poza tym napisałeś, że płyta stara sie spaliła. Niewiadomo w jaki sposób. Mozliwe, ze procesor również może być uszkodzony.


(duszek00) #13

Dałem cały sprzęt do serwisu - tam mi wszysko testowali i poszła tylko płyta głowna z resztą jest OK

Złączono Posta : 23.03.2006 (Czw) 21:43

Znowu się to wyświetliło, teraz spisałem już dokłądnie te błędy:

STOP: 0x00000050 (0xE17A1000, 0x00000000, 0xBF04BDD1, 0x00000001)

nv4_disp.dll - Address BF04BDD base at BF012000, DateStamp 439abe39

Może teraz mi pomożecie:D Spisałem to co chcieliście wiec mam nadzieje, ze uda sie zaradzic temu cos:D


(matiit) #14

skopiuj to nie do

tylko do C:\Windows\System


(duszek00) #15

Wstępnie wygląda, że wszystko jest OK,,,, ale trzeba jeszcze poczekać ze 2dni i zobaczyć czy już wszystko OK


(JNJN) #16

Sprawdź jeszcze pamięć na błędy - przetestuj obowiązkowo.

http://forum.dobreprogramy.pl/viewtopic.php?t=50125


(duszek00) #17

POMOCY!!

Już nie mam tych BluScreenow ale ciągle komp sam z siebie się resetuje!!

Nic nie pomaga, już zmieniłem zasilacz na innych - z innego kompa wyciągnięty i u mnie ciągle sie resetuje:/

Co mam zrobić z tym?? W żadną grę nie poogram czmeu?? bo komp sie co chwile resetuje...


(JNJN) #18

Czy wykonałeś test pamięci lub załóż jeden sprawny moduł pamięci i sprawdź kompa.

Przyczyn resetu może być dużo - użyj tego i poczytaj.

http://forum.dobreprogramy.pl/search.php


(duszek00) #19

Doszedłem dlaczego się komp resetuje i są te bluscreeny ale i tak nie umiem tego naprawić.

Oryginalnie procesor jest AMD Athlon 2200+, ale w biosie się ustawia jako athlon 1500 - jest tam ustawione 100 czegoś tam. Jak zmienie to coś na 133 to działa jako athlon 2200+ ale sie komp resetuje. Co ja mam z tym zrobic??


(JNJN) #20

Możliwe że przy spaleniu płyty i prockowi się dostało - sprawdź go na innym kompie czy chodzi jako Athlon 2200 + FSB133 lub zostaw go ustawionego na FSB 100 i tak pracuj.

Czy pamięć sprawdzona - piszę ostatni raz bo nie odpowiadasz na pytania.

Sprawdź opis na procku dokładnie jaki masz procek,bo jeśli masz Athlona XP 2200 + to on ma mnożnik 13.5 x 133,jeśli przestawił się na FSB 100 - to powinno być 13.5 x 100 = 1350 ,a nie 1500

Możliwe że płyta ma problem i trzeba zaktualizować bios do najnowszego.

Spróbuj również wyjąć baterię z płyty ma być wsadzony procek i pamięci - na 30 minut,włóż i ustaw bios - FSB pamięci i procka ma być jednakowe,czyli 100 lub 133 i zapisz bios Save.

Jak tam chłodzenie procka i może uszkodziłeś przy wsadzaniu rdzeń procka i masz problem - sprawdź.

Pomoc książka do płyty głównej lub kumpel co kuma.