Boiling Point - Euro Patch = PROBLEM


(Mafioso Pl) #1

Mam problem.

Posiadam oryginalną wersję gry Boiling Point: Road To Hell i gdy chcę zainstalować patcha wyskakuje taki błąd:

1p200769123831bv5.jpg

Wiek toś o co chodzi?

Myślałem że o to że powinienem ściągnąć patcha US, ale takowego w wersji 2.0 nigdzie nie ma.

Po za tym na polską wersję gry, powinno się chyba instalować EUROPEJSKĄ wersję patch prawda?

HellllllllllP


(truti) #2

cze :slight_smile:

Spróbuj przeinstalować gre.

Gra->Patch i dopiero wtedy uruchom grę.

Można w nią online polecieć (jak w aota)? lol


(Darek131) #3

Ale jaką wersję patcha chcesz zainstalować, bo już jest wersja 2.0. Jeśli masz patcha w tej wersji, to musisz jeszcze mieć zainstalowaną wersje bodajże 1.1


(Mafioso Pl) #4

Przeinstalowanie gry nic nie daje, nawet formatowałem kompa kilka razy!

Mam polską wersję gry, czyli patch powinien pasować Europejski.

Chcę zainstalować patcha 2.0

Próbowałem 1.1 ale wyskakuje to samo...


(Krzychuu) #5

Mafioso_PL

Usuń gre z Dodaj/usuń programy, usuń pozostałe foldery po niej i wyczyśc rejestr (OPIS). Następnie zainstaluj grę i patcha.


(Mafioso Pl) #6

Tak zrobiłem, i dalej to samo... :frowning: :frowning:


(Krzychuu) #7

Mafioso_PL , a może pobierz patch z innego źródła? Być może jest uszkodzony. :?


(Mafioso Pl) #8

Już z 10 stron mniej więcej ściągałem, a w tym z głównej strony producenta, czyli ATARI...


(Krzychuu) #9

Mafioso_PL może napisz tutaj:

:arrow: http://www.deep-shadows.com/en/support.php

Jak bardzo Ci zależy to pobierz patch 1.1 stąd:

:arrow: http://www.gry-online.pl/S030.asp?ID=8171

A potem 2.0 stąd:

:arrow: http://www.gry-online.pl/S030.asp?ID=8593


(Mafioso Pl) #10

Przy patchu 1.1 wyskakuje to samo...


(Krzychuu) #11

To pozostaje to...


(Darek131) #12

To znaczy, że nie masz tej wersji, którą potrzebuje dany patch.


(Mafioso Pl) #13

To co, polskiej wersji w ogóle nie da się Patchować?