Boot.ini i trojany


(Gieru) #1

Witam.

Wczoraj przy restarcie komputera na starcie komp wywalil mi czarny ekran z tekstem "nieprawidłowy plik boot.ini. rozruch z c:windows" Po tym system uruchomił sie normalnie. Więc poszukałem co nieco w internecie i zrobiłem sam taki plik wg instrukcji (dokument tekstowy z nazwa boot.ini, wkleilem tam formułke z wikipedi która była tam pod hasłem boot.ini i zapisałem na c: ) i dalej ten sam błąd.

System działa normalnie, aczkolwiek użycie procesora jest większe przy uruchamianiu systemu.

Przeskanowałem system kasperskym, wykrył mi trzy trojany, jeden był w autorun a dwa kolejne w document and setting itd.

Trojan.Win32.Monderd.gen i Trojan-Dropper.Win32.Agent.aatn nie pamietam już który gdzie był.

Kazałem usunąc Kasperskyemu. Wyczysciłem rejestr jv16 Power Tools, zrobiłem defragmentację, restart i dalej to samo.

Co jeszcze zrobić ?? Planuje zrobić fixmbr. Cos jeszcze potrzeba ?? Format jest tutaj ostatecznością, będe wdzieczny za pomoc w powróceniu do normalności systemu.

Pozdrawiam

Andrzej.


(Michaelp128) #2

Podaj log z HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Podaj log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Logi dajesz na wklej.org lub wklej.eu a w poście podajesz tylko link.


(Gieru) #3

Log z HijackThis

http://wklej.org/id/33099/

Z combofix:

http://wklej.org/id/33104/

i kolejny z combofix po wykonaniu polecania ktore podał mi hubert2t:

http://wklej.org/id/33218/


(huber2t) #4

Do wyleczenia pendrive z wirusów użyj tych programów

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

Driver::

FXDrv32


Registry::

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{2bff1117-6465-11dd-ae99-000e50db8c6f}]

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{2bff1118-6465-11dd-ae99-000e50db8c6f}]

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(huber2t) #5

Powinieneś dac log w nowym poście...

W logu nic nie widzę

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!