Boot.ini (nieprawidłowy rozruch), services.exe i resety komp


(Patryk Jankiewicz) #1

Mam ostatnio kilka problemów z komputerem.

1) Od dawna mam już informacje przy uruchamianiu komputera, iż plik BOOT.ini jest uszkodzony, przez co rozruch jest nieprawidłowy. Nie sprawiało mi to kłopotów, dlatego się tym nie przejmowałem, lecz teraz, gdy mam problemy (które poniżej opisze), podejrzewam ten błąd o głównego sprawce całego zamieszania.

2) Pierwszym błędem jaki co jakiś czas mi wyskakuje to services.exe. Wyskakiwał on rzadko, jednak martwiło mnie to. Poczytałem w necie i dowiedziałem się, że może być to wirus. W tym celu przeskandowałem kompa antywirusem (Avast) i antyspywarem (Spybot). Jeden i drugi coś wykrył (Trojany) i skasował. Później problem ustąpił, a po jakimś czasie znowu powrócił i znikł po ponownym skanie.

A tak, przypomniało mi się, że ten błąd powodował także wyłączanie po danym (chyba 20sek.) czasie komputera. Tzn. pojawiał się komunikat z informacją o resecie kompa za x sek.

3) Od czasu do czasu wyskakuje mi także błąd: user.exe. Nic on złego mi nie czyni... może na razie?

4) Komputer przy włączaniu ma problemy. Tuż po lub w trakcie wpisywania hasła pojawia się niebieski ekran, po czym komputer się restartuje. Czasem wymaga to cierpliwości, bowiem potrafi tak czynić 2/ 3 razy, przed normalnym uruchomieniem. Niestety nie wiem co jest tego przyczyną.

___________________________________________________________________________________________________________________________________

Mój sprzęt to:

___________________________________________________________________________________________________________________________________

Dałbym logi z HijackThis, ale mam problemy z jego uruchomieniem. Cały system jest jakoś przymulony. Gry chodzą nieco wolniej, tracę czasem kontrole nad tym co się dzieje z komputerem, tzn. gdy jadę samochodem w grze, to nagle coś go hamuje i nie mogę nic zrobić, lub na odwrót. Tak jakby druga osoba nim chciała jechać. ;/

Jakieś sugestie?


(Gryf00n) #2

przeskanuj kompa pozasystemowo z bootowalnej LiveCD

kaspersky scaner

lub

Dr.Web scaner

z ftp ==> Live Dr.Web


(Tyrpa Patryk) #3

Witam!

Podejrzewam że jakieś pliki systemowe sie pomieszały i nie chceto grac albo jakiś wirus czy co? Ja bym na twoim miejscu zrobił formata. A jeżeli masz coś ważnego na kompie to wez wszadz płydke z windowsa i zamiast zainstaluj to napraw i powinno byc git.


(Olixxx94) #4
  1. Napraw plik boot.ini :arrow:

http://support.microsoft.com/kb/330184/pl

chodzi o bluescreena?


(Patryk Jankiewicz) #5

Witam was.

No to tak:

Zaraz to zrobie.

Format odpada. Nigdy go nie robiłem (nowego kompa mam już 3 lata) i póki co nie zamierzam. Zamiast zainstaluj to napraw... nie widze takiej opcji.

Tak, chodzi o bluescreena. Co do naprawiania... Jestem w tym całkowicie zielony i mam problem juz w pierwszych punktach:

Włożyłem płyte, uruchomiłem ponownie i nic sie nadwyczajnego nie pokazało. :d Co mam zdrobić? Jak skonfigurować?

_____________________________________________________________________________________________

Co do bluescreena, to złapie dziada dzisiaj popołudni, gdy bede mieć apart fot. Nagram film, może będzie cos widać.

_____________________________________________________________________________________________

A oto, co pokazało się po ponownym uruchomieniu kompa.

Nie wiem co to i skad to.

hmmec17.jpg

A to mój kochany services.exe

serviceso.jpg

i szczegóły:

komplex.jpg

-- Dodane 26.06.2009 (Pt) 16:01 --

To wykrył Spybot:

img.php?mode=show&file=39898&height=672&width=637

Awast również dodatkowo kilka koników. Musze skanować co chwile (tak raz/ czasem dwa na tydzień), bo już jakies wiry siedzą.

__________________________________________________________________________________________________________

Oto jakie programy posiadam, odpowiedzialne za bezpieczeństwo:

  • Awast 4.8

  • PC Tools Firewall Plus

  • Sunbelt Personal Firewall

  • Spybot

Jeżeli uważacie, że któryś jest słaby, bądź nieskuteczny poproszę o rade, w związku ze zmianą.

Cały czas czekam na rade, jak uruchomić Windowska z płyty. ;]


(Gryf00n) #6

dwa ogniomórki raczej nie są potrzebne wręcz mogą destabilizować pracę systemu

aktualną listę firewalli można przegladać

tutaj

wg mnie za free najlepsza para to Comodo plus Avira


(Olixxx94) #7

W BIOS-ie wejdź w Advanced BIOS Features-> ustaw First Boot Device na CDROM. Zapisz i dalej jw.


(Patryk Jankiewicz) #8

To ten bluescreen.

556058blad.jpg

Co może to powodować?


(Leon$) #9

http://translate.google.pl/translate?hl=pl&sl=en&u=http://support.microsoft.com/kb/906866&ei=0XRHSvvWBoahjAekl7mnBA&sa=X&oi=translate&resnum=2&ct=result&prev=/search%3Fq%3DNO_MORE_IRP_STACK_LOCATIONS%26hl%3Dpl%26lr%3D%26client%3Dfirefox-a%26channel%3Ds%26rls%3Dorg.mozilla:pl:official%26sa%3DG

:slight_smile: