"BOOTMGR is missing" i nie można odpalić żadnej płyty


(lieft) #1

tym samym nie można postawić systemu.

Wiem, że ten problem był już nieraz poruszany na forum, zresztą nie tylko tutaj,ale to nie rady dla mnie.

W momencie gdy uda mi się dojść do biosu i dać odpal z płyty, to również pojawia się ten komunikat.

A chciałem poza odpaleniem płytki systemowej, odpalić:

  • windows 7 repair disc

  • wcześniej program Gparted.

No ale skoro nie da się uruchomić żadnej płyty, to kolejne super porady nic tu nie dadzą.

Myślałem, że w/w płyty odpalą się niejako bez względu na wszystko, same z siebie, ale nic z tego.

Laptop jest w zasadzie nowy, dell xps, windows home premium 64 bit, robiłem na nim porządki przed postawieniem systemu od nowa i usunąłem zawartość partycji recovery specjalnie, pewnie to spowodowalo takie chece.

Bez względu na to czy i co zrobiłem, proszę o pomoc, jestem praktycznie cały czas na necie, bo muszę to zrobić, więc maile czytam na bieżąco. Proszę Was o pomoc.


(Drobok) #2

Bootmgr właśnie jest na owej płycie i powinien być odpalony. Dalej bootojesz z dysku dlatego masz ten błąd. Ustaw odpowiednią kolejność, a potem wybierz opcję save and exit, albo coś w tym stylu. Ew podczas uruchamiania naciśnij klawisze f12, f11, f10, f9. Powinno wywołać to okienko z menu, tam wybierasz cd. Jeśli to nie pomoże wywalasz całkowicie boot z dysku zostawiasz tylko cd. Może to jest wina napędu.


(lieft) #3

dostałem się ponownie do biosu, wszystko poustawiane, jak trzeba, domyślnie start z płyty, zapisane jak trzeba i nic, sytuacja bez zmian.

Piszesz, żeby w takim wypadku wywalić boot z dysku, w jakie sposób i o co chodzi, bo nie rozumiem?

Napęd w nagrywarce jest ok, jeżeli to miałeś na myśli.

Komunikat na czarnym tle:

BOOTMGR is missing

Press CTRL+Alt+Del to restart


(Drobok) #4

Ogólnie nie bootuj z dysku. W niektórych biosach nie ma takiej możliwości, ale zdało by się to sprawdzić. Masz może płytę z xp do sprawdzenia ? Niby gparted powinien w takim wypadku działać poprawnie, ale nie zaszkodzi sprawdzić.


(system) #5

Czy Ty dysponujesz pełną płytą instalacyjną z systemem operacyjnym? Czy masz tylko tę Windows 7 Repair Disk?


(lieft) #6

doprowadziłem do uruchomienia z płyty instalacyjnej, mam pełną wersję win 7, ale instalacja zatrzymuje się na drugim punkcie w 70% i tyle.

Mam usuniętą partycję recovery i stąd ten problem.

Ubuntu się instaluje normalnie, ale też nie wiem, czy do końca.

Próbowałem już wszystkiego, również http://forum.dobreprogramy.pl/wymazanie-dysku-twardego-programem-activ-killdisk-t443881.html wymazania dysku, ale program nic nie daje.


(eyeti) #7

Spróbuj za pomocą instalatora Ubuntu skasować tablicę partycji i stworzyć nową i wtedy za pomocą instalatora Windows podzielić ją partycje.


(lieft) #8

eyeti, w końcu mam system postawiony od nowa, może wiesz jaka to frajda, wszystko śmiga, aż miło :slight_smile:

dzięki za zainteresowanie moim problemem Tobie i reszcie !!