Bootowanie z pendrive - laptop je pomija, ładuje Windowsa


(Bako12) #1

Witam.

Mam nadzieję, że wybrałem dobry dział na moją bolączkę.

Probuję przygotować bootowalnego pendrive z Puppy Linux. Niestety na 2 laptopach, które obsługują bootowanie z pendrive (EEE 904HD i IBM X41 Tablet), pendrive jest widoczny w Biosie, ale ładuje się normalnie Windows. Priorytet bootowania jest ustawiony prawidłowo. Boot booster w Asusie wyłączony.

Do przygotowania pendrive używałem już unetbootin, Live Linux USB Creator, UltraISO, Universal USB Installer i Disk Imager. Próbowałem z czterema pendrivami (Kingston 8GB, Goodram 2GB i 16GB, oraz Emtec 8GB) i za każdym razem bez powodzenia. Dlatego wnioskuję, że problem nie leży w komputerach, a w przygotowaniu pendriva. Dodam, że wszystkie były formatowane na FAT32. Mam Windowsa Xp i bez skutku próbowałem wszystkiego także na koncie administratora.

Próby przeprowadzałem także na dystrybucji Tiny Core oraz Android x86.

Prosiłbym o jakiekolwiek wskazówki, bo być może chodzi o jakąś drobnostkę :wink:


(Cobra000) #2

sprawdź czy bios przypadkiem nie rozpoznaje pendrive'a jako Dysk twardy, sprawdź gdzieś tam priorytet dysków twardych i ustaw go na pendriva


(Lubsztor) #3

Zobacz tutaj:

http://puppylinux.org/wikka/BootFlash


(reos) #4

Użyj pendrive 2 GB i sformatuj FAT 16. Zwykle problem stwarza wielkość pendrive, oraz format FAT16/32.

Puppy instaluje się łatwo. Polecam nowość Slax 7.0 PL live USB, Mint 14 kde.


(roobal) #5

Te laptopy nie są przypadkiem wyposażone w UEFI?