Boso przez świat "przepraszamy. materiał niedostępny" to u mnie błąd czy tak jest?


(Kirin42) #1

Gdy na stronie tvp.pl wciskam jakiś odcinek boso przez świat to pisze jak w tytule a parę dni temu oglądałam sobie normalnie

http://www.tvp.pl/styl-zycia/podroze/boso-przez-swiat/wideo?sort_by=POSITION&sort_desc=false&start_rec=80&listing_mod=&with_video=

 

mam pytanie to tylko u mnie czy w ogóle? Myślicie że to chwilowe czy na stałe i czemu tak się zrobiło?


(XMan) #2

Widać że to jest tylko chwilowo bo mam zainstalowane wszystko co potrzeba i również nie działa.

Trudno powiedzieć dlaczego tak się zrobiło, może przez Olimpiadę jest przeciążenie serwera ?


(floyd) #3

A, u mnie działa! Abonament opłacony? :stuck_out_tongue:


(Kirin42) #4

może to chodzi o przeglądarkę czy coś? bo mam nowy komputer i chyba nowsza wersja mozilli i na starym chodziło a dziś na nowym nie idzie xD


(XMan) #5

Sprawdziłem na trzech przeglądarkach.

Na Mozilli oraz Google Chrome nie działa a na IE działa wyśmienicie.

Dodam że wcześniej zainstalowałem najnowszą wersję Silverlight.

Co jest grane to nie wiem, przecież na wszystkich przeglądarkach powinno działać jednakowo ?


(Tifosopl) #6

Na Firefox 27 i IE 11, działa wszystko. Może coś flash playerem? Ale TVP Vod wykorzystuje chyba tylko Silverlight.

 

..


(Kirin42) #7

kurde nie wiem jaką ja mam weersję firefoxa w sumie i jak to sprawdzić xD na IE też mi chodzi ale nie chcę oglądać na IE bo żre Ramu xD


(XMan) #8

Tak, tylko Silverlight.

Jeszcze muszę go inaczej  zainstalować i sprawdzić czy to pomoże...


(Grabkamy) #9

U mnie na FF 27 działa elegancko (flash i silverlight najnowszy).


(Kirin42) #10

mam pytanie firefox 27 jest po polsku? Jak sprawdzić któą wersję firefoxa mam ja?


(XMan) #11

Po polsku.

U góry przeglądarki Pomoc --> O programie Firefox.

Mam tą wersję i u mnie nie działa.


(Kirin42) #12

Mam firefox 27 i też nie działa, a może to ten flash player tzn. jego brak? Nie wiem czy mam ale jak weszłam w dodaj usuń programy to adobe flash player 12 bodajże plugin pisze czyli chyba jest to ja nie wiem o co chodzi


(manieKMP) #13

U mnie na Fx'ie (sprawdzone przed chwilą), też jest problem, piszą że "System przeciążony. Łączenie zostanie powtórzone za 5 sekund", u nich najwyraźniej jest coś nie teges :wink:

@Kirin42, to nie flash player, tylko silverlight...

 

PS. Z VOD tvp mogą być problemy, kiedy korzysta się z blokerów (np. Adblock Plusa)... to tak na przyszłość


(Tifosopl) #14

Może zależy od dostawcy netu, u mnie nie ma problemu. Screen: http://s15.postimg.org/9s6hxf1or/scrn_2.png

Jak widać mam Adblocka aktywnego i działa.


(Kirin42) #15

dostawca neta? Ja mam ten sam internet tylko inny komputer i najnowszy firefox a miałam stary i wtedy działał teraz nie


(manieKMP) #16

Dlatego napisałem, że mogą być problemy, a nie że jest to regułą :wink: (zależne od stosowanych filtrów. tvp przed materiałem wrzuca bodaj 20-60 sekund reklam...).

 

A co do tematu, dziś na filmach z tematu mam błąd 503, ale np. na rodzince pl, z włączonym ABP, mam komunikat z tytułu. Po wyłączeniu ABP i ponownym załadowaniu tego samego materiału/odcinka, najpierw wyświetlane są reklamy, potem odtwarza się wybrany odcinek.

Więc może Kirin42 używasz ABP w Fx'ie z "nowymi" regułami blokowania, a w starym działało ponieważ były wykorzystywane inne... Choć nie zmienia to tego, że coś jednak może nie trybić po stronie tvp (np. problemy z serwerem, nie wyrabia z wyświetlaniem reklam i się nimi dławi :D).