Brak 5.1 przy połączeniu laptopa z amplitunerem


(Dlugosz Btm) #1

Witam.

 

Jak w temacie, ASUS X552C oraz amplituner z Pioneera. Połączone poprzez HDMI. Oczekiwałem obrazu na laptopie i dźwięku 5.1 niestety dostaję jedynie stereo. Chyba wiem gdzie jest problem, niestety nie wiem jak go rozwiązać. Amplituner przez W8 wykrywany jest jako  ep-hdmi-rx  a w ustawieniach INTEL HD 4000 jako tv cyfrowy. Podejrzewam ale tylko podejrzewam, że chyba to jest przyczyną bo skoro dźwięk wychodzi poprzez HDMI a obsługiwany ten port jest przez INTEL HD to nie wysyła do tzw. TV dźwięku przestrzennego tylko stereo. Co zrobić ? W kodekach ustawione na 5.1, najnowsze stery do INTELA, REALTEKA. W systemie ustawienie 5.1 nic nie daje. 

 

Pozdrawiam.


(Indy) #2

Sprawdź czy odtwarzacz programowy nie robi downsamplingu do stereo.

Spróbuj odtwarzacz Kodi - tam jest sporo opcji odnośnie wysyłania dźwięku.

Najlepiej jakby się dało wybrać HDMI Passtrough.


(KAZDAN63) #3

Sprawdź : Dźwięk - Urządzenia do odtwarzania - Intel HDMI Audio - Właściwości - Obsługiwane formaty . Intel obsługuje tylko STEREO , a AMD Dolby Digital . Pozostaje Ci jeszcze SPDIF .

NVIDIA od serii 600 nawet TRUEHD .

Jeżeli chodzi o pliki wideo z dźwiękiem DTS , DD to lepiej jest je odtwarzać na TV który ma zwykle HDMI 1.4a ARC (AUDIO RETURN CHANNEL) i wówczas to wejście/wyjście (audio) HDMI łączymy z wejściem HDMI amplitunera .


(Dlugosz Btm) #4

INTEL HD 4000 tylko stereo obsługuje ? co za ■■■■! Mam jeszcze nvidia geforce 710m ale czy da się jakoś wymusić jej działanie normalnie w Windowsie ? Nie zależy mi na oszczedności baterii.

 

aha, nie korzystam z tv. Chciałem tylko dźwiek 5.1 przez kino a obraz w laptopie. 

 

tutaj np. koles opisuje że ma do wyboru tylko stereo. https://communities.intel.com/message/155233

 

ja w tymsamymy miejscu mam nawet i 7.1 co nei zmienia faktu, że wysyła tylko stereo. Amplituner pioneera widzi jako odbiornik tv. Tak napisane jest w INTEL HD gdy klikne w róg ekranu i wjede w opcje.


(KAZDAN63) #5

To jest karta 710M i nie masz HDMI NVIDI tylko INTELA (chipset INTEL) ! HDMI NVIDIA jest na kartach do desktopów .