Brak autoodtwarzania


(Miet55) #1

Nie wiem co się stało, to tej pory nie miałem problemów.

Nie załączały się automatycznie żadne zawartosci CD/DVD po włożeniu nośnika.

Usunął mi się wpis w rejestrze, jak to się stało sam nie wiem. Wczorajsze wichury i dwa zaniki napięcia doprowadzające do restartu, może to było przyczyną.

Dokonałem edycji wpisu NoDriveTypeAutoRun w Rejestrze systemu Windows i wprowadziłem w nim poprawną wartość.

Centrum pomocy od Billa... tym razen faktycznie pomogło

Help!

Występuje jeszcze mały problem a mianowicie autoodtwarzanie nie widzi płytek z zawartością danych. Dzieje sie to dla CD i DVD, aczkolwiek już te dane na płytach CD/RW i DVD/RW są prawidłowo widziane i można wyznaczyć im akcje do wykonania.

Co jeszcze mogę zrobić aby naprawić ten błąd?


(zciwo) #2

A korzystałeś z przywracania systemu?


(Grzegorz Ch) #3

Spróbuj skorzystać jeszcze z narzędzia MS o nazwie Autoplay Repair Wizard, plik o nazwie AutoFix.exe.


(Miet55) #4

Pobrałem, co mam z tym zrobić?


(Grzegorz Ch) #5

uruchomić :slight_smile:


(ak6) #6
  1. Start/Uruchom/gpedit.msc (Windows XP Professional)

Konfiguracja użytkownika Szablony Administracyjne System Wyłącz funkcję autoodtwarzania

Konfiguracja komputera Szablony Administracyjne System Wyłącz funkcję autoodtwarzania

  1. Start/Uruchom/regedit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer

DWORD o nazwie NoDriveTypeAutoRun, wartości szesnastkowa: b5, dziesiętna: 181

Lub wklejamy podany tekst do notatnika:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]

"NoDriveTypeAutoRun"=dword:000000b5

Zapisujemy jako wszystkie pliki z nazwą nazwa_pliku.reg. Dodajemy powstały plik do rejestru i potwierdzamy.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom

wartość Autorun, w danych powinna być 1.

Natomiast w AutoRunAlwaysDisable nie powinny być dopisane żadne CD–ROMy

REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]

"AutoRun"=dword:00000001

"AutoRunAlwaysDisable"=hex(7):00

  1. Trzeba sprawdzić czy w services.msc uruchomiona jest usługa Wykrywanie sprzętu powłoki, tryb uruchamiania winien być ustawiony na automatyczny.

  2. Narzędzie Microsoft Autoplay Repair Wizard automatycznie powinno naprawić autoplay–a.


(Anonymous Dreams) #7

I tak jest.

Uruchomić wskazać napęd na wszystko się zgadzać. Dla każdego napędu trzeba powtórzyć procedurę - jeśli masz kilka napędów - i restartować

kompa.

U mnie zadziałało :slight_smile:


(Krzychuu) #8

miet55 znalazłem na pewnej stronce:

  1. Niedziałający autostart płyt CD.

Po włożeniu płyty do napędu CD zwykle płyta startowała automatycznie (pojawiało się okno wyboru akcji). Jeżeli masz z tym problem (autoodtwarzanie płyty nie działa), to otwórz notatnik i wklej w nim to:

Plik -> zapisz jako -> zmień rozszerzenie na wszystkie pliki -> zapisz pod nazwą FIX.REG

W trybie awaryjnym odpal plik FIX.REG i potwierdź dodanie do rejestru i reset kompa.


(Miet55) #9

Dzięki wszystkim, działa :smiley:

Można zamknąć.


(ak6) #10

Co pomogło ??

Może się komuś przyda. :slight_smile:


(Miet55) #11

Autoplay Repair Wizard, choć coś do Billa się przydaje :stuck_out_tongue: