Brak autouzupełniania w IE7


(Milo82) #1

Bardzo proszę o pomoc w sprawie IE7. Przeszukałem forum ale nie znalazłem nic podobnego do opisywanego przeze mnie problemu.

Pomimo, że autozuzpełnianie jest włączone (Opcje -> Zawartość -> Autozuzpełnianie oraz Opcje -> Zaawansowane -> Użyj wbudowanego autouzupełniania) nie działa tak jak powinno. Jedynie "podpowiada" adresy stron. W formularzach nie działa.

Wszystko mam ustawione tak, żeby działało poprawnie ale jednak nie chce.

Co z tym można jeszcze zrobić?


(Piotr P.) #2

Chodzi Ci o zapamietywanie wpisanych hasel aby pozostawały wypelnione

podczas kolejnych wizyt?

Rozpocznij od Opcji internetowych-->zakladka

Zawartosc -->Autouzupelnienie-->zaptasz zapamietywanie hasel, adresow itd..)

Sprawdz w rejestrze klucze:

HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System

Provider[tu_Twoja nazwa_usera]\Data

Powinienes tam znalezc podklucze o nazwach liczbowych, majacych w

"Domyślna": Identyfication (Twoje skrzynki email) i Cryptographic Keys.

Jeden klucz powinien miec wartosc: Internet Explorer. W jego podkluczach

zapisane sa m.in. dane autouzupelnien (zaszyfrowane).

Zrob kopie tego klucza, po czym usun go.

Podobnie zrob z kluczem:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\IntelliForms\SPW

(kopia - usun).

Teraz wejdz na strone z haslem, zaloguj sie, zapisz hasło, zamknij strone,

wejdz ponownie - sprawdz autouzupelnienie.


(Milo82) #3

Nie chodzi mi o hasła tylko zapamiętywanie danych w formularzach. Na przykład jak się wchodzi na google, przy próbie wpisania czegoś co już było wyszukiwane IE wyświetla listę i można wybrać. Ufff.... bardziej klarownie tego wytłumaczyć nie mogę.

Wszystko w ustawieniach jest dobrze. W opcjach Autouzupełnianie nie mam zaznaczonego tylko 'Monitowanie o zapamiętywanie haseł', bo tego akurat nie chcę.

Próbowałem z tymi kluczami:

Nie dało rady. Dalej to samo. Może jeszcze jakieś sugestie?