Brak bootowania z CD


(niesuszek) #1

Witam. Mój problem polega na tym, że chciałbym zrobić format mojemu 'sprzętowi', ale nie widzę opcji żeby to było możliwe gdyż nie mogę ustawić bootowania na CD z tego właśnie powodu. --->

Zdjęcia:

p1050649.th.jpg

p1050651.th.jpg

Co zrobić w takiej sytuacji?


(roobal) #2

Tam z boku masz napisane, że aby wybrać urządzenie z listy używaj strzałek w góra/dół i aby przenieść urządzenie na liście wyżej wciśnij + lub niżej wciśnij -. Próbowałeś? A lista szybkiego wyboru bootowania włączona/działa, tzn. zaraz po uruchomieniu komputera jak wciśniesz któryś z F (np. F5 lub F8, najczęściej jednak F11 lub F12)?

Pozdrawiam!


(Berialsowa123) #3

Ewentualnie dwie pierwsze opcje daj na disabled - wtedy system spróbuje bootować z trzeciej która będzie analogicznie pierwszą możliwą i wystartuje z cd. Tak przynajmniej przypuszczam;)


(Cyba91) #4

Albo jak odpalasz kompa to wciskaj F8,do póki się nie pokaże ekran bootowania.Wtedy strzałką wybierasz swój napęd i płyta się odpala


(Wojteko10) #5

zobacz jaki jest skrot i od razu naciskaj go po odpaleniu komputera ( zanim pokaze sie na ekranie pierwszy obraz z kompa)


(Semtex) #6

Wydaje Mi się że powinieneś ustawić "ATAPI MO" na pierwszym miejscu i powinno polecieć.


(niesuszek) #7

Lista szybkiego wyboru bootowania po wciśnięciu któregoś z F** nie działa, nawet sie nie pokazuje informacja o tym przy uruchomieniu systemu. Z tymi +/- nie kombinowałem musze spróbować.

berials , jak wyłączę dwie pierwsze opcje to mi się w ogóle system nie uruchomi, bo to jest tak jakbym dysk odłączył.

przemo1412 , próbowałem wszystkich opcji ale żadna nie poszła ;/

-- Dodane 06.06.2009 (So) 10:01 --

Lista szybkiego wyboru bootowania po wciśnięciu któregoś z F** nie działa, nawet sie nie pokazuje informacja o tym przy uruchomieniu systemu. Z tymi +/- nie kombinowałem musze spróbować.

berials , jak wyłączę dwie pierwsze opcje to mi się w ogóle system nie uruchomi, bo to jest tak jakbym dysk odłączył.

przemo1412 , próbowałem wszystkich opcji ale żadna nie poszła ;/


(Wojteko10) #8

jakiego masz BIOSa :?:


(niesuszek) #9

a jak to sprawdzić?


(Berialsowa123) #10

Bios to AWARD - widać to na zdjęciu.


(Traczpol) #11

nie czaje - reasumując robiąc format przy wyłączonym dysku z ekranu botowania można spokojnie zainstalować system ponieważ instalator i tak go wykryje a włączyć dysk do ekranu botowania można przy pierwszym restarcie kompa podczas instalacji (chociaż jak ja instalowałem znajomemu XP to instalator sobie sam włączał nawet nie trzeba było go ręcznie ustawiać w biosie) a i jeszcze jedno odłączenie dysku a wyłączenie go z ekranu botowania to dwie różne rzeczy tzn po odłączeniu dysku nic nie jest w stanie go wykryć bo go tam nie ma a przy wyłączeniu w ekranie botowania instalator sytemu wykrywa go bez problemu


(niesuszek) #12

Gdy odłączyłem dysk w BIOSie i zrestartowałem to pojawił mi się tylko ekran z informacjami o komputerze i nic więcej.

We wtorek dopiero będę wiedział czy te sposoby poskutkują, a właściwie jeden, z tymi +/- bo resztę już stosowałem i nie pomogło.

Może jeszcze jakieś pomysły?


(marcin82) #13

Witam.

Tutaj nie ma żadnej filozofii. Najedź belką na napęd Lite-On, naciśnij " + ", aż napęd nie znajdzie się na pozycji nr 1. Resztę sprzętów po kolei najedź belką i daj Enter, wybierz Disabled, na czas instalacji. Jak to wykonasz, daj " Save and Exit Setup ". Komputer ruszy z płyty. Po reinstalacji pozmieniasz z powrotem tak jak było, czyli dysk ustawisz na pierwszym miejscu.

P.S. Mam identyczny BIOS, na pewno zadziała, tam po prawej masz wyjaśnione, jak poruszać się po tych menu.