Brak części RAM-u


(Msolek) #1

Witam, mam problem z pamięcią RAM, kiedyś próbowałem bawić się w podkręcanie procesora i coś poszło nie tak bo od tego czasu nie wykrywa mi części pamięci. Mam 2 GB pamięci a system wykrywa tylko 1,75 GB, - nie pomogło resetowanie płyty głównej. Czy możliwe jest uszkodzenie połowy jednej z kości ?, a może przyczyna jest gdzieś indziej, proszę o pomoc i pozdrawiam Marek


(stanek.94) #2

wyjmij, przeczyść ram i włóż spowrotem.Zresetuj bios wyjmująć bateryjkę. A czy podkręcałeś tylko cpu czy też ram?


(skrzek) #3

a nie masz czasem 256Mb przydzielonych w biosie na potrzeby grafiki???


(stanek.94) #4

Też bardzo możliwe


(slawex1983) #5

Jaką masz płytę główną i kartę grafiki?


(Msolek) #6

Moja płyta główna to Asus A8N-E, procesor Athlon 64 3000+ 1,8, karta grafiki GeForce 8800GT(512), przed zabawą wszystko było ok, to znaczy wykrywało w systemie całe 2 GB. Podkręcałem tylko procesor. Wyciągałem już pamięci, czyściłem, zamieniałem miejscami, resetowałem bios - wyciągałem baterię, i nic nie pomogło, jeśli ktoś ma jeszcze jakieś pomysły to proszę o pomoc, pozdrawiam.


(skrzek) #7

jak wspomniałem wyżej... domyślnym ustawieniem w biosie może być przydzielone 256mb ramu karcie grafiki, wtedy reset biosa nic nie da, bo system i tak sobie zarezerwuje te częsć ramu na ewentualne potrzeby operacji graficznych.


(Msolek) #8

Zacznę jeszcze raz bo nie wszystko dokładnie opisałem :slight_smile: .Na początku miałem 1GB, i wykrywało całe 1GB, potem dokupiłem kolejne 2 kości po 512, i normalnie wykrywało 2GB przez około pół roku, do puki nie przekombinowałem z podkręcaniem procka, w pewnym momencie pojawiły się artefatkty, komp się zwiesił, zresetowałem, wróciłem do Automatycznych ustawień taktowania zegara i wtedy pamięci już nie było, zostało 1,7 - więc na pewno pamięć nie została przydzielona na potrzeby grafiki, gdyż wcześniej było wszystko dobrze, i dlatego chcę się dowiedzieć czy w trakcie zabawy w podkręcanie można uszkodzić połowę jednej z kości RAM u. Żadne zmiany miejsc, czyszczenie styków, resety biosu nie pomogły.

PS. Posiadam płytę główną Asus A8N-E, czy ktoś wie w którym miejscu należy sprawdzić przydzielenie części RAM u na potrzeby grafiki ? - chciałbym to sprawdzić tak na wszelki wypadek, bo może rzeczywiście w trakcie zabawy coś pomieszałem, pozdrawiam msolek


(Red33) #9

witam panowie,właśnie wystąpił u mnie podobny problem nabyłem 4[2+2]Gb ,a mój komp.pokazuje 3.25Gb,a everest wskazuje 3.328 Gb.absolutnie nie mam pojęcia o co chodzi jesli ktoś ma jakąś koncepcje bede wdzięczny.


(skrzek) #10

twój problem nie jest zupełnie związany z założonym topikiem... poszukaj gdziekolwiek www.google.pl

posiadasz system 32bity i dlatego widzi tyle ramu spośród twoich 4GB.


(Red33) #11

dzieki własnie do tego doszedłem.dzieki i pzdr