Brak dolnego paska przewijania w Google.pl


(Bogdan_G) #1

Internet explorer 9. W laptopie jest dziwaczny wygląd google. Niby nie zwracam uwagi na brak dolnego paska przewijania na stronach, bo czasem trzeba kliknąć na scroll, gdy ma się powiększenie 150%. Niektóre strony tak mają.

Problem w tym, że na stronie startowej google.pl, dolny pasek przewijania ustawił się pionowo z prawej strony i są dwa pionowe, równoległe paski przewijania, a nie ma nic na dole. To dotyczy tylko strony startowej, a na następnych otwartych, już nie ma tego problemu.

Zawziąłem się i naprawdę przetrzepałem win7. Sprawdzałem wszystkie wpisy google. Poszły ciastka, historia ie9 i czyszczenie, oraz sprawdzanie, czy jakiś motyl nie wpadł, czyli roguekiller, żeby przywrócić domyślne ścieżki, oraz junkware remowal tool. Było czysto. Dzisiaj pobrałem aktualizacje, była też i zbiorcza do ie9. Czyżby trzeba było na nowo instalować ie9? Ie10 jest wykluczone z pewnych względów. Resetowanie ustawień przeglądarki, gdy inne treści, w tym video wyświetla poprawnie, to trochę przesada przez taką bzdurę.

Co można jeszcze pokombinować w tej sytuacji?


(lordjahu) #2

Kliknij gdzieś na pasku prawym przyciskiem myszy lub wcisnij na Widok -> Paski Narzędzi i zaznacz Pasek stanu. Wsio :slight_smile:


(Bogdan_G) #3

Co ma pasek stanu do poziomego paska przewijania? Pasek stanu, to nie pasek przewijania. Nic to nie zmienia, jeszcze zawęża okno przeglądarki, a na 15 calowym 6 x9 monitorze, to tylko przeszkadzajka. Pasek zadań trzeba, żeby się chował, ale i tak to mało. Niektórzy emeryci nie dowidzą…

Dotyczy to wyłącznie strony startowej, a nie następnych kart. Chodzi mi po głowie, że okno google.pl jest po prostu zwielokrotnione. Jakiś bug i cud na kółkach. Coś we właściwościach okna tylko google.


(lordjahu) #4

Może źle zrozumiałem - możesz zarzucić screenem ?


(Łukash) #5

Coś chyba z tymi ostatnimi aktualizacjami jest nie tak, mi np na stronie google IE9 powiększa logo, tak, ze widzę tylko wielkie GOO…nie wiem czy ma to związek z aktualizacjami, ale również ostatnio w AQQ padło mi klikanie w kontakty,menu itp działa tylko ten górny przycisk.

Przechwytywanie_JPG_300x300_q85.jpg


(Bogdan_G) #6

Tak to jest: http://vpx.pl/image/AHtr

To zrobiło się przed ostatnimi aktualizacjami.


(Łukash) #7

Czyszczenie było ręczne czy np poszedł CCleaner ?

Nie ma podstaw by wiązać Twój problem z moim + aktualizacje, ale teraz użyłem CCleaner + dla IE: Tymczasowe+Cookies+index.dat i stronka wróciła do normy.


(Bogdan_G) #8

Sprawę rozwiązałem, choć nie naprawiłem. Sprawdziłem poprawność w narzędziach deweloperskich. Walidacja pokazała 7 błędów w CSS i nie było co grzebać. Pobrałem ie10. Jest dolny pasek przewijania, jak i tylko jeden boczny.

Dziękuje za zainteresowanie.