Brak dostępu do internetu, żółty trójkąt


(Mplisiecki) #1

Witam wszystkich jako nowy użytkownik:) 


(Longhorn2009) #2

Sprawdź w ustawieniach karty czy pobieranie adresów masz ustawione na automatyczne. Spróbuj ipconfig /renew w cmd. Dobrze też byłoby zaktualizować sterowniki do najnowszej wersji. 


(bachus) #3

Czy próbowałeś uruchomić dowolną stronę internetową (bez żadnego proksy itd.)? Sieci hotelowe zmuszają najczęściej do zaakceptowania zasad korzystania z nich (przeczytania regulaminu) i dopiero później punkt dostępowy ‘wypuszcza’ na internet.


(Mplisiecki) #4

Adresy są ustawione na automatyczne.

Ja jestem zupełnym laikiem w IT. Mógłbyś mi wytłumaczyć co znaczy ipconfig/renew w cmd?

@Bahus

Dzięki, ale to nie jest ten przypadek. Dostęp jest bezpośrednio bez akceptacji regulaminu.

 

Pzdr


(Longhorn2009) #5

Cmd wpisujesz w menu start, a polecenie ipconfig /renew w wierszu poleceń który się uruchomi.


(Mplisiecki) #6

Dzięki:)

Dostałem taką informację

Nie można przeprowadzić żadnej operacji na karcie Połączenie sieci bezprzewodowej 2 , ponieważ nośnik/kabel tej karty jest odłączony.

Wystąpił błąd podczas odnawiania interfejsu Połączenie sieci bezprzewodowej:została podjęta próba uzyskania dostępu do gniazda w sposób zabroniony przez przypisane do niego uprawnienia dostępu

Nie można przeprowadzić żadnej operacji na karcie Połączenie lokalne ponieważ nośnik/kabel tej karty jest odłączony

 

Co to oznacza?


(Longhorn2009) #7

Byłeś połączony z siecią w tym czasie?


(Mplisiecki) #8

 

Tak, tzn ja mam jak gdyby połączenie z siecią cały czas a jednocześnie informację brak dostępu do internetu iżółty trójkąt na dolnym pasku


(Longhorn2009) #9

Możesz pokazać wynik polecenia ipconfig /all z cmd jeśli masz możliwość. 


(Mplisiecki) #10

Mogę spróbować, chociaż to jest trochę skomplikowane. Ale wszystko co się pojawiło to przepisałem.

Tak to wygląda

2016-03-03 20.42.19.jpg


(Longhorn2009) #11

To akurat inne polecenie pokazujące jakie dostajesz adresy

ipconfig-all.jpg

Jeśli adres IP zaczyna się od 169 to nic dziwnego że nie masz internetu.

Możesz spróbować podać je ręcznie w ustawieniach karty sieciowej. Jeśli tablet jest na androidzie to możesz odczytać z niego adresy wchodząc do ustawień WiFi i tam wybierz i przytrzymaj przy nazwie tej sieci hotelowej. Jako DNS możesz podać 8.8.8.8.

Zobacz też w panelu sterowania menadżer urządzeń czy nie masz :question: żółtego przy interfejsie teredo.


(Mplisiecki) #12

Zrobiłem ipconfig/all i mam

Adres IPv6 połączenia lokalnego i

Adres IPv4 autokonfoguracji i ten zaczyna się 169

Problem dotyczy laptopa, nie tabletu

No i mam trochę więcej informacji niż na Twoim screenie


(Longhorn2009) #13

Sprawdź czy nie ma problemów z teredo jak pisałem.

Nie dostajesz poprawnych adresów od routera hotelowego, dlatego poradziłem że możesz je podać z tabletu gdzie internet działa. Jeśli odczytałbyś jaki dostał adres i bramę to wpisz te ustawienia we właściwościach karty sieciowej. Przed zapisaniem ustawień rozłącz się z WiFi na tablecie.

O ile nie masz namieszane z teredo czy innym protokołem sieciowym, ręczne podanie adresów powinno pozwolić połączyć się z internetem na laptopie.


(Mplisiecki) #14

Aaaa to nie załapałem z tym tabletem:)

Przy teredo mam żóty trójkąt z wykrzyknikiem, tak jak przy internecie.

Jak wchodzę we właściwości to przy stanie urządzenia jest informacja "nie można uruchomić tego urządzenia (kod 10)


(Longhorn2009) #15

Możesz odznaczyć protokół internetowy w wersji 6 w ustawieniach karty i spróbować ponownie się podłączyć do WiFi. Gdy nadal nic to nie da, trzeba będzie usunąć teredo https://m.youtube.com/watch?v=NJTdDYUXY_8

forum.hotfix.pl/sieci-komputerowe/karta-tunelowa-teredo-tunneling-pseudo-interface-t4088.html ostatni post.


(Mplisiecki) #16

Odznaczenie nic nie daje niestety. Nie mogę również wejść na forum hotfixa, chyba dlatego, że jestem za granicą. Obejrzę film i zobaczę co z tego wyjdzie.

Dzięki


(Mplisiecki) #17

Teredo teoretycznie jest naprawiona. Przynajmniej zniknął żółty trójkąt,ale w dalszym ciągu nie ma połączenia z internetem


(Longhorn2009) #18

Zobacz teraz jaki masz adres IP, czy nadal z puli 169 czy poprawny np 192 czy 10.


(Mplisiecki) #19

Tak, adres IPv4 zaczyna się od 169


(Longhorn2009) #20

Możesz zastosować ponownie polecenie ipconfig /renew.