Brak dostepu do Panelu sterowania


(Juckes) #1

Witam,

Próbując ustawić godzinę odkryłem, że nie mogę się dostać do panelu sterowania - otrzymuję komunikat:

"System Windos nie może uzyskać dostepu do okreslonego urządzenia, ścieżki lub pliku. Możesz nie mieć odpowiednich uprawnień, aby uzyskać dostęp do elementu".

Zrobiłem loga HiJack'iem - http://wklej.org/txt/c22494aa65

Proszę o sprawdzenie i pomoc

Pozdrawiam

yatzecky


(..Jack..) #2

Nie masz uprawnień administratora, więc nie wejdziesz do panelu sterowania. Skontaktuj sie z kimś, kto ma i poproś o nadanie Ci takich uprawnień.


(Juckes) #3

Ale to jest mój prywatny komputer i jestem jego jedynym uzytkownikiem, zatem nie poszukuje admina, który miałby mi cokolwiek udostępnic.

A za takie “propozycje” to karteczki lecą…


(..Jack..) #4

nawet jak jesteś jedynym użytkownikiem to i tak jest jeszcze konto admina dostępne w trybie awaryjnym


(Juckes) #5

Wejście w konto admina w trybie awaryjnym w zasadzie niczego nie rozwiązuje. Jedyny uzytkownik jakiego uzywam ma pełne prawa administratorskie.

Co ciekawe - w trakcie uruchamiania Windowsa w chwili gdy tylko pojawia się zegar i szybko na niego kliknę - mam do niego dostep i oczywiście do jego regulacji. Jeśli go zamknę i spróbuję odpalic ponownie - niestety dostępu już brak. To powoduje, że uważam take zachowanie Windowsa za nienaturalne.

Dlatego proszę o sprawdzenie loga przez doświadczonego uzytkownika i sugestie. Może to jakiś trojan blokujący dostęp do m.in. narzędzi administratorskich w panelu sterowania.

Dzięki za wszelkie konstruktywne propozycje rozwiązań tego problemu

y


(Leon$) #6

W tym logu brakuje ukośników więc nie można go ocenić

więc popraw to

:slight_smile:

Start >> Uruchom >> gpedit.msc >> Konfiguracja użytkownika >> Szablony administracyjne >> Panel sterowania >> PPM po prawej na Zabroń dostępu do Panelu sterowania >> Właściwości >> wyłączony lub nie skonfigurowano >> zastosuj >> OK >> restart

lub Otwórz notatnik >> wklej do niego

Windows Registry Editor Version 5.00


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoControlPanel"=-


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]

"NoControlPanel"=-

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile:


(Juckes) #7

Leon$

Dzięki za pierwsze podejście :wink: i od razu przepraszam za błednego linka (w sumie tam po drodze powinno być id).

Link do loga poniżej:

http://www.wklej.org/id/c4ae43a3de

Piszę o pierwszym podejściu, ponieważ ustawienie zgodnie z podaną przez ciebie ścieżką + restart nie zmieniło stanu. Nastepnie wygenerowanie pliku rejestrowego i wprowadzenie go do rejestru systemowego + restart - ponownie bez zmian.

W logu martwią mnie w kilku wierszach informacje (file missing)

Pozostaje nam zatem dalsza walka. Czekam na propozycje

y


(jessica) #8

W logu nic ciekawego.

Może daj log z Sillent Runner

Log wklej na http://wklej.org/, a w poście daj tylko link.(czyli skopiuj adres z paska adresów).

W międzyczasie możesz ponowić próbę:

Do Notatnika wklej:

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\software\microsoft\windows\currentversion\policies\explorer]

"NoControlPanel"=dword:00000000


[HKEY_CURRENT_USER\software\microsoft\windows\currentversion\policies\explorer]

"NoControlPanel"=dword:00000000


[HKEY_USERS\.default\software\microsoft\windows\currentversion\policies\explorer]

"NoControlPanel"=dword:00000000


[HKEY_USERS\s-1-5-18\software\microsoft\windows\currentversion\policies\explorer]

"NoControlPanel"=dword:00000000

Z menu Notatnika >>> Plik >>> Zapisz jako >>> Ustaw rozszerzenie na: “Wszystkie pliki” >>> Zapisz jako FIX.REG >>>

plik uruchom (dwuklik i OK).

Zrestartuj komputer.

jessi


(Juckes) #9

Jessica

Dzięki za zainteresowanie problemem.

Zastosowałem instrukcję dot. fix.reg + restart. okno panelu sterowania się pokazuje, natomiast opcje systemowe nie reagują - znaczna większość wypluwa błąd o którym pisałem na samym początku. Aktualizacja zegara dwuklikiem jak na początku.

Załączam loga z Silent runners:

http://www.wklej.org/id/1828f35a95

Dzięki za pomoc i proszę o dalsze instrukcje

y


(jessica) #10

W Sillencie jest już tylko jedna restrykcja, ale ona dotyczy przełączania się w Panelu Sterowania na widok klasyczny (lub na odwrót), a to chyba nie ma związku z Twoim problemem.

Tak więc nic już chyba nie można poradzić.

jessi


(Juckes) #11

Ta restrykcja jest efektem chyba mojego ustawienia w “” gpedit.msc" dodatkowego parametru - tu dotarłem dzieki Leon$. Jednak zgodnie z Twoim wnioskiem nie powinno mieć to zadnego wpływu na ogólny dostęp do funkcji Panelu.

Jessi wielkie dzięki za dotychczasową pomoc.

Może moderatorzy forum mają jakieś doświadczenie z takim nietypowym problemem.

pozdrawiam

yatzecky

PS.

Czy ma ktoś pomysł na ten zgryz??


(Juckes) #12

Nadal poszukuję propozycji rozwiązania tego nietypowego problemu

pozdrawiam

yatzecky


(Leon$) #13

Spróbuj inaczej ja i jessi podawaliśmy ścieżki w rejestrze gdzie tego szukać ale wydaje mi się że brakuje jednej lokalizacji

Start >> uruchom >> regedit

w otwartym edytorze rejestru klik na Mój komputer >> Edycja >>

znajdź >> w okienku wpisz NoControlPanel >> w uwzględnij zaznacz wszystko >> znajdź następny >> i przeszukaj cały rejestr

gdybyś znalazł wtedy PPM na NoControlPanel >> usuń >> po wszystkim restart

:slight_smile: