Brak Dysku


(Pawel Krause1) #1

witam to mój pierwszy post tutaj :smiley:

i chce opisac mój problem moze ktos z was pomoze ? :frowning:

właczam instalke jakiegos programu to wyskakuje mi błąd

ten błąd tez sie pojawia jak właczam Ad-Aware SE Personal i kilka róznych programów nie wiem jak mam to zrobic zeby nie wyskakiwał ten błąd :frowning:

prosze pomóżcie mi !!

mam 2 czytniki

  1. DVD

  2. nagrywarka DVD

aha mam XP :slight_smile:

8fddb17dd6e5c6f9m.jpg


(Kosior6) #2

A kiedy klikniesz kontynuuj, to instalka idzie dobrze ?


(Ferdek31) #3

ustaw w biosie wykrywanie dysków na auto, sprawdźw menedżerze urządzeń, czy stacje widać prawidłowo, może nie masz dobrze skonfigurowanego układu master-slawe i napędy rywalizują na kontrolerze, spróbuj zostawić tylko jeden napę na IDE 2 jako master, możę masz taśmę 40 zamiast 80?


(JNJN) #4

A co robiłeś,po czym taki komunikat.

A może coś kręcone w kompie masz - szczególnie pamięć.

Sprawdź pamięć:

http://forum.dobreprogramy.pl/viewtopic.php?t=50125

Sprawdź tryby pracy DMA dysku i napędów - XP

http://forum.dobreprogramy.pl/viewtopic ... 851#213851

Wymiń taśmę sygnałową dla napędów CD na nową - sprawdź ich ustawienie na taśmie.

Poczytaj:

http://forum.dobreprogramy.pl/viewtopic.php?t=42381


(Pawel Krause1) #5

Jak klikam kontynułuj anuluj itp to dalej jest ten błąd

a jesli chodzi o taśmy itp. to komp jest nowy i nie ma mowy o czyms złym i nie wymienie taśm bo mam BLOMBE ! więc ramów nie sprawdze ....

Złączono Posta : 22.08.2006 (Wto) 16:19

jesli chodzi DMA to jest dobrze w transfer mam DMA a bierzący transfer mam Ultra DMA


(JNJN) #6

Napisz błąd jeszcze raz.

Pamięć możesz spokojnie sprawdzić - wszystko w linku.

Lub masz gwarancję idź do serwisu i niech zrobią.


(Pawel Krause1) #7

jak mam oddac do serwisu to musze miec powód :stuck_out_tongue:

a jesli chodzi chodzi o ten Memtest to nie wiem jak ja mam to zrobic zeby nagrac to na płyte ..... bo mi wypakowuje plik BOOT i nie ma obrazu !


(De Niro) #8

a jaki komunikat błędu :?:


(Pawel Krause1) #9

dałem Screna .... prosze nie usuwac !


(Ferdek31) #10

jeżeli dzieje Ci sie tak przy instalce z napędu spróbuj skopiować instalowany program na dysk twardy i z niego instalować, jesli się to powtórzy bdziemy mieć pewność, że z napędami wszystko dobrze, przywróć także fabryczne ustawienia biosu, chociaż nic nie kręciłeś zdarza się, że Ci co składają kompa czasem coś namieszają.

Złączono Posta : 23.08.2006 (Sro) 7:32

tego memtesta zrób sobie najlepiej / jeśli masz stację dyskietek / na dyskietce i zabootuj kompa z dyskietki wtedy zacznie Ci sprawdzać pamięć, ale może to trwać nawet kilka godzin, zależy ile masz pamięci


(JNJN) #11

A czytałeś podanego linka:

Pobierasz program i wypalasz bootowalną płytę z programem,ustawiasz bootowanie w biosie jako pierwsze z napędu CD/DVD i zapisz bios Save i start i masz test pamięci.


(Pawel Krause1) #12

pobrałem program ma on chyba 58KB (troche mało na moje !)

ale tam nie ma OBRAZU ! plik mi sie otwiera jako WINRAR i nie wiem co mam zrobic


(JNJN) #13

Nie czytałeś linka - pobierz plik i rozpakuj go i masz plik memtest86-3.2.iso i dopiero nagrywaj .


(Pawel Krause1) #14

dobra na płyte nie wypaliłem ale wziełem z dyskietki :smiley:

i ZERO BŁĘDÓW ! mam pomysł Jedno DVD koles w sklepie podłańczał i moze cos zle zrobił ...... to ja lekko plobe otworze :smiley: i zobacze czy dobrze podłączył :smiley:

Złączono Posta : 25.08.2006 (Pią) 9:14

zauważyłem jakąś ceche w tym błędzie :confused:

8215040641994468m.jpg