Brak działających portów usb 3.0 na przodzie obudowy


(BLADE2042) #1

Witam, mam taki problem otóż zakupiłem nową płytę główną.
Jest firmy Asus a jej model to: Sabertooth Motherboard 990FX R3.0 i nie mogę sobie poradzić aby na przednim panelu obudowy działały porty USB 3.0 bo 2.0 działają bez zarzutu.
Obudowę którą posiadam to Silent Base 800 firmy Bequiet.
Zainstalowany system operacyjny to Windows 10 Pro x64.
Wszystkie sterowniki do płyty głównej oraz aktualizacje do systemu zostały zainstalowane a i tak dalej jest problem choć myślałem że to go rozwiąże.
Może mi ktoś dać wskazówkę i pomóc rozwiązać wyżej opisany problem ???
Pozdrawiam i liczę na odpowiedzi.


(Longhorn2009) #2

A wtyczka USB 3.0 podłączona? 


(BLADE2042) #3

Witam ponownie ależ oczywiście że została podłączona do płyty głównej.

Są tylko dwa takie gniazda do usb 3.0 w płycie oznaczone jako E_56 i E_78 więc niema raczej opcji aby się móc pomylić.

Wracając jeszcze do wtyczki to jest tylko taka jedna gdzie raczej też niema opcji z pomyłką gdyż również jest opisana.

Na dowód tego dołączam fotki jak to wygląda.

 

 

Gniazdo USB 3.0 E56

 

Gniazdo USB 3.0 E78

 

Wtyczka do gniazda tylko taka jedna jest


(JNJN) #4

To zrobisz prosty test:

 

  • wtyczkę USB2.0 obudowy wepniesz do gniazda USB3.0 płyty i sprawdź, czy działa?

 

jeśli działa w ten sposób USB2.0, to zostaje bios (może jest aktywacja? tego gniazda, czyli włącz/wyłącz) lub uszkodzone jest gniazdo USB3.0 na płycie.

 

USB3.0 na płycie z tyłu działa poprawnie?


(Longhorn2009) #5

To się nie uda, wtyczki USB 3.0 i 2.0 są całkowicie inne.


(BLADE2042) #6

Sorki mój błąd źle opisałem problem.

Na przodzie a praktycznie górze obudowy bo tam znajdują się gniazda odruchowo podłączyłem pod gniazdo USB 2.0 pena i też nie zadziałał . 

Dopiero dane z pena ukazały się po podłączeniu go w któreś z gniazd na panelu tylnym w płycie głównej bezpośrednio.


#7

 

Hm. U góry USB 3.x, niżej 2.x


(Longhorn2009) #8

Chodziło mi (i JNJN na pewno także) o wtyczki wewnętrzne, które się podłącza pod płytę główną http://www.komputronik.pl/product/204717/Akcesoria/Kable_i_adaptery/Akasa_adapter_USB_3_0_wewnetrzny_na_USB_2_0_wewnetrzny.html Te różnią się kształtem i nie są zamienne. Same już porty wiadomo, są kompatybilne ze sobą.


(JNJN) #9

 

Masz rację, mój błąd.

 

Trzeba by było przejściówkę USB3.0 na USB2.0.

 

 


(BLADE2042) #10

Moment , to na płycie głównej sugerujecie że jednocześnie w tym samym czasie padły 2 gniazda które są zaznaczone opisem jako USB 3.0 E56 oraz E78 , hmmm…???


(JNJN) #11

A jak działają tylne gniazda USB2.0 i 3.0 są OK?

 

Sprawdź bios pod kątem portów USB.


(BLADE2042) #12

Teraz to już zgłupiałem po włączeniu kompa górne na obudowie oraz tylne na płycie głównej porty USB 3.0 nie działają a górne na obudowie 2.0 działają.

Już nie wiem co robić, dosłownie.


(BLADE2042) #13

Mój błąd nie wgrałem sterów do usb 3.0 w menadżerze urządzeń było to widoczne teraz jest już wszystko ok.


(JNJN) #14

 

Ale najważniejsze, że OK.