Brak Dzięku w komputerze


(Gongol) #1

Witam i proszę o pomoc, po formatowaniu dysku nie mam dźwięku w komputerze, winamp odczytuje pliki muzyczne a allplayer odczytuje filmy ale nie wydobywa się żaden dzwięk.

Moj komputer:

AMD Sempron 2400+ 1,67 GHz 512 MB

Windows XP Professional Service Pack 2

Płyta główna ASRock K7VT4A+

Karta graficzna NVidia TNT2 model 64

Karta dzwiękowa VIA CA'97


(Szymon606) #2

A zainstalowales sterowniki do karty dzwiekowiej??


(Gongol) #3

Tak sterowniki są zainstalowane w ustawieniach dźwięków też wszystko niby ok


(Krusty) #4

Może kabel wylatuje :stuck_out_tongue: .Zobacz panel sterowania dzwięki moze cos jest nie tak.


(Chillout) #5

Jakie kodeki zainstalowane?

Jak kodeki z rodziny K-lite Codec Pack to zainstaluj z nich Codec Tweak Tool i restart komputera.


(Gongol) #6

Chillout zainstalowalem Codec Tweak Tool i zresetowalem kompa i dalej nie działa :frowning: ale odkryłem że w Panel Sterownia>Dzwieki i Urządzenia Audio Realtek AC'97 Audio for VIA w okienku stan urządzenia jest informacja "Nie można uruchomić tego urządzenia. (Kod 10)"


(Chillout) #7

Zaktualizuj sterowniki: http://www.centrumxp.pl/WindowsXP/634,1 ... 3%B3w.aspx


(XMan) #8

Płyta główna : http://www.asrock.com/mb/overview.asp?Model=K7VT4A%2B

Sterowniki : http://www.asrock.com/mb/download.asp?M ... A%2b&s=462

Poprzednie sterowniki odinstaluj, przeczyść komputer CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... r+2.07.575

U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

Zainstaluj sterowniki do chipsetu płyty głównej - Chipset - 1.24 MB / pierwsze z góry /

Zainstaluj sterowniki Audio - 20.22 MB / drugie /.

Zainstaluj ponownie DirectX : viewtopic.php?f=7&t=213229

/ po każdej instalacji w/w restart komputera /.

Sprawdż w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...

/ masz płytkę ze sterownikami to najpierw włóż ją do napędu CD /.

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.


(Gongol) #9

XMan

Zrobiłem dokładnie tak jak napisałeś krok po kroczku i dźwięku jak nie było tak nie ma jedyne co się zmieniło to to że w Menadzeże Urządzeń Kontrolerach dźwięku, wideo i gier nie ma już żadnych wykrzykników ani zapytajników, WinAmp dalej odtwarza muzykę ale nie słychać dźwięku a All Player i inne programy nie odtwarzają w ogóle filmów a wcześniej był obraz ale bez dźwięku. Może jeszcze jakieś pomysły ??????

A może ktoś inny coś wymyśli bo już nie mam siły :help: :help: :help: :help: :help: :help: :help: :help:


(Chillout) #10

Wypróbuj każdy sposób: http://www.searchengines.pl/Brak-dzwiek ... 77336.html


(Gongol) #11

Zmieniło się tylko to ze All Player zaczął odtwarzać filmy alej dalej bez dźwięku [-o<


(XMan) #12

Odinstaluj w Menedżerze urządzeń PPM / prawym przyciskiem myszki / kartę dżwiękową , zrestartuj komputer i włącz ją ponownie.

Sprawdż Start -> Panel sterowania -> Dżwięki i urządzenia audio -> zakładki Audio i Głos czy masz wybraną/wpisaną kartę dżwiękową.

Sprawdż czy masz ustawiony dżwięk na max.

Nie pomoże to odinstaluj kodeki, przeczyść komputer CCleanerem, zainstaluj wyłącznie kodeki :

K-Lite Kodec Pack Full - http://dobreprogramy.pl/index.php?dz=2& ... 4.7.5+Full

Jeżeli po instalacji tych kodeków będą podwójne napisy w filmach to PPM / prawym przyciskiem myszy /na ikonkę kodeków w tray`u -> Direct VobSub (auto - loading version) ,,Misc" zaznacz v ,,Hide subtitles" i ,,Zastosuj" - OK.

oraz Real Alternative Lite


(Gongol) #13

Działa !!


(Danielm86) #14

zintegrowaną? :stuck_out_tongue:

@gongol

otóż kolego. Instalator źle rozpoznał twoją kartę dzwiękową (przez podłączone głośniki do portu) i zainstalował jako

zamiast VIA AC'97 lub Realtek HD

Odłącz głośniki. Włóz płytkę cd ze sterownikami do płyty głownej. Wejdz w menedzera urządzeń>kontrolery dzwięku>aktualizuj steronik>zainstaluj z listy lub określonej lokalizacji>nie wyszukuj wybiorę sam>z dysku>i tam ręcznie wskaż sterownik.


(JNJN) #15

OTy kosmos.JNJN


(Anetaa19) #16

Witam mam wielka prozbe poszukuje sterownika do karty dziwkowej.

ID płyty głównej 63-152-0000010-00101111-041807-VIA$P4M89152_P4VM890 BIOS P1.60

Typ procesora Intel Celeron D 330, 2700 MHz (20 x 135)

Dzwiek PCI/PnP VIA AC'97 Enhanced Audio Controller PCI

Jak by cos jeszcze czeba było podac to piszcie prosze bo nie znam sie na tym to nie wiem co jeszcze potrzebujecie :slight_smile: z gory wilkie dzieki za pomoc