Brak dźwięków systemowych


(Jack64) #1

Witam serdecznie, proszę o pomoc.

Mam następujący problem. Niedawno przeskanowałem rejestr i od tego czasu nie mam żadnych dźwięków systemowych oraz nie mogę oglądać filmików na youtube. Zniknęła ikona głośniczka na pasku zadań. Opcję "umieść ikonę głośności w pasku zadań" mam zaznaczoną. Problemu nie rozwiązało ponowne zainstalowanie k lite codec pack oraz przywrócenie systemu sprzed tych kilku dni. Nie chcę instalować windowsa od nowa, czy jest na to inna rada. będę wdzięczny za odpowiedź.

Podaje raport z "Everesta":

Wersja EVEREST v2.20.405/pl

    Strona domowa http://www.lavalys.com/

    Typ raportu Szybki raport

    Komputer USER-44FC016575

    Generator raportu user

    System operacyjny Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)

    Data 2013-09-16

    Czas 21:55



--------[Podsumowanie]------------------------------------------------------------------------------------------------


    Komputer:

      System operacyjny Microsoft Windows XP Home Edition

      Dodatek service pack systemu operacyjnego Dodatek Service Pack 3

      DirectX 4.09.00.0904 (DirectX 9.0c)

      Nazwa komputera USER-44FC016575

      Nazwa użytkownika user


    Płyta główna:

      Typ procesora Mobile , 1600 MHz (4 x 400)

      Nazwa płyty głównej Hewlett-Packard HP Pavilion dv6000(GB194EA#ABZ)

      Mikroukład płyty głównej Intel Calistoga i945GM/PM

      Pamięć fizyczna 1024 MB (DDR2 SDRAM)

      Typ BIOS'u Phoenix (02/02/07)

      Port komunikacyjny HUAWEI Mobile Connect - 3G PC UI Interface (COM5)


    Ekran:

      Karta wideo NVIDIA GeForce Go 7400 (256 MB)

      Karta wideo NVIDIA GeForce Go 7400 (256 MB)

      Monitor Monitor Plug and Play [NoDB]


    Multimedia:

      Karta dźwiękowa Intel 82801GBM ICH7-M - High Definition Audio Controller


    Magazyn:

      Kontroler IDE Intel(R) 82801GBM/GHM (ICH7-M Family) Serial ATA Storage Controller - 27C4

      Kontroler IDE Ricoh Memory Stick Host Controller

      Kontroler IDE Ricoh MMC Host Controller

      Kontroler IDE Ricoh xD-Picture Card Host Controller

      Dysk fizyczny FUJITSU MHV2120BH PL (111 GB, IDE)

      Dysk fizyczny HUAWEI MMC Storage USB Device

      Napęd dysków optycznych DTSOFT Virtual CdRom Device

      Napęd dysków optycznych HUAWEI Mass Storage USB Device

      Napęd dysków optycznych TSSTcorp CD/DVDW TS-L632D

      Status dysków SMART OK


    Partycje:

      C: (NTFS) 55003 MB (23291 MB wolne)

      D: (NTFS) 59467 MB (3921 MB wolne)

      Rozmiar całkowity 111.8 GB (26.6 GB wolne)


    Urządzenia wejściowe:

      Klawiatura Standard 101/102-Key or Microsoft Natural PS/2 Keyboard with HP QLB

      Klawiatura Urządzenie klawiatury HID

      Mysz Mysz zgodna z HID

      Mysz Synaptics PS/2 Port TouchPad


    Sieć:

      Karta sieciowa Intel(R) PRO/1000 PL Network Connection

      Karta sieciowa Intel(R) PRO/Wireless 3945ABG Network Connection

      Karta sieciowa WAN (PPP/SLIP) Interface (5.173.153.141)

      Modem HDAUDIO Soft Data Fax Modem with SmartCP

      Modem HUAWEI Mobile Connect - 3G Modem


    Urządzenia zewnętrzne:

      Drukarka Microsoft XPS Document Writer

      Kontroler USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller

      Kontroler USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller

      Kontroler USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller

      Kontroler USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller

      Kontroler USB2 Intel 82801GBM ICH7-M - Enhanced USB2 Controller

      Urządzenie USB HUAWEI Mobile Connect - 3G Modem

      Urządzenie USB HUAWEI Mobile Connect - 3G PC UI Interface (COM5)

      Urządzenie USB Masowe urządzenie magazynujące USB

      Urządzenie USB Masowe urządzenie magazynujące USB

      Urządzenie USB Urządzenie kompozytowe USB

      Urządzenie USB Urządzenie USB interfejsu HID

      Bateria Bateria Microsoft o metodzie kontroli zgodnej z ACPI

      Bateria Microsoft AC Adapter

(falcon89) #2

Czym czyściłeś rejestr?

Czy program nie umożliwia przywrócenia usuniętych kluczy rejestru?


(Jack64) #3

Regcleaner i też skanowałem, m.in Malwarebytes Anti-Malware, niestety nic nie daje przywrócenie.


(XMan) #4

Masz wybrane/zapisane ?

kliknij aby powiększyć:

oe589_dzwieki.png

W C:\WINDOWS\Media\ masz dźwięki systemowe ?

Jeżeli nie masz to pobierz:

http://hostuje.net/file.php?id=579101b9 … e398a2886c

Są w Zipie, wypakuj i wklej do C:\WINDOWS\Media\

Zainstaluj najnowszy Flash Player oraz odpowiednie kodeki…


(Jack64) #5

Wszystko to mam, w C:\WINDOWS\Media mam wszystkie dźwięki systemowe, mam zaznaczoną wartość domyślną dla Windows, mam też Flash Player i kodeki. Tyle, że oprócz dźwięków systemowych nie ma głosu w filmikach w internecie i brak ikony głośności w pasku zadań.


(rgabrysiak) #6

Cześć,

Przeinstaluj sterowniki do karty dźwiękowej, najprawdopodobniej program do czyszczenia usunął nie to co potrzeba.

Sprawdź również czy w menadżerze urządzeń nie masz innych pozycji (niż karta dźwiękowa) oznaczonych żółtym wykrzyknikiem.


(Jack64) #7

Niestety dalej to samo… :frowning: Dalej brak dźwięków systemowych, brak dźwięków w internecie i brak ikony głośności w pasku zadań, Jest tylko dźwięk odtwarzany z moich odtwarzaczy plików audio i wideo oraz gier. Przeinstalowałem sterowniki, w menadżerze urządzeń nie mam żadnych pozycji oznaczonych żółtym wykrzyknikiem.


(Dimatheus) #8

Hej,

A w aplecie dźwięki masz zaznaczoną jako domyślną poprawną kartę dźwiękową? Możne zaznaczone jest odtwarzanie cyfrowe albo karta HDMI? Możesz pokazać to na screenie?

Pozdrawiam,

Dimatheus


(Jack64) #9

Niestety nie wiem jak się tu wkleja obrazy…


(Dimatheus) #10

Hej,

Można wrzucić do galerii tymczasowej, albo na zewnętrzny serwer - na przykład http://www.iv.pl/upload.php - a do postu wklejasz tylko linka.

Pozdrawiam,

Dimatheus


(Jack64) #11

http://www.iv.pl/images/36684067486135868558.jpg

Dzięki, mam nadzieję, że o to chodziło. Pozdrawiam


(Dimatheus) #12

Hej,

Prawie - pokaż zakładkę Audio - pokaż też, co jest na liście kart dźwiękowych w tej właśnie zakładce.

Pozdrawiam,

Dimatheus


(Jack64) #13

http://www.iv.pl/images/25991017806932156915.jpg

http://www.iv.pl/images/52033132794178856485.jpg

wrzuciłem 2 zdjęcia, ponieważ w pozycji “odtwarzanie muzyki MIDI” normalnie jest puste pole, gdy włączę urządzenie domyślne i zastosuję to jest, ale po restarcie znika.


(Dimatheus) #14

Hej,

Kontroler MIDI na pewno nie jest problemem, bo wykorzystywany jest w specyficznych przypadkach. Karta też ustawiona jest poprawnie. Spróbuj zainstalować najpierw sterowniki do chipsetu płyty głównej, a później jeszcze raz zainstalować sterowniki do karty dźwiękowej.

:arrow: Czy w domyślnym schemacie dźwiękowym są przyporządkowane jakieś dźwięki - to co pokazałeś na screenie dwa post temu?

:arrow: Czy do czyszczenia nie używałeś przypadkiem ComboFix’a?

Pozdrawiam,

Dimatheus


(Jack64) #15

Hej,

Może jakaś podpowiedź co do sterowników, niestety, niedawno się przeprowadzałem i straciły mi się płytki z moimi sterami, nigdy nie szukałem tego w sieci i jest to dla mnie nieznany temat.

W domyślnym schemacie dźwiękowym zauważyłem, że większość dżwięków się wykasowała.

Tak, do czyszczenia używałem m.inn ComboFix’a.

Pozdrawiam


(Dimatheus) #16

Hej,

Sterowniki znajdziesz na stronie producenta - click. Wybierz tylko odpowiedni system, czyli Windows XP, a następnie ściągnij i zainstaluj sterowniki do chipsetu oraz dźwięku. Pomiędzy kolejnymi instalacjami obowiązkowo zrestartuj system. Możesz też jeszcze raz zainstalować poprawkę Sterownik wysokiej jakości audio dla Microsoft Universal Audio Architecture (UAA), którą znajdziesz w grupie sterowników do dźwięku.

Spróbuj zatem podefiniować te podstawowe - logowanie i wylogowywanie z systemu, jego włączenie czy podłączenie urządzeń USB.

Tego się niestety obawiałem. Niewłaściwe użycie programu może spowodować spore spustoszenie w systemie. Jeśli instalacja sterowników nic nie da, konieczne może się okazać wykonanie instalacji nakładkowej na system.

Pozdrawiam,

Dimatheus


(Jack64) #17

Hej,

Przeinstalowałem sterowniki, niestety nic to nie dało…

A jak sie wykonuje taką instalacje nakładkową? Nie skasuje sobie tym zawartości dysku “C” ? Nie będzie problemem, że mam na płycie Windows XP z SP2 ?

Pozdrawiam


(Dimatheus) #18

Hej,

Tego się niestety obawiałem.

Po prostu uruchamiasz instalator systemu i instalujesz go na tej samej partycji systemowej, tyle tylko że nie formatujesz jej zawartości, a pozostawiasz układ bez zmian.

Będzie - instalacja prawdopodobnie wyświetli komunikat o niepoprawnej wersji systemu. Najlepiej byłoby więc przygotować płytkę z systemem Windows XP ze zintegrowanym SP3. Można użyć do tego nLite’a lub AutoStreamer’a.

Pozdrawiam,

Dimatheus


(Jack64) #19

Hej,

Postanowiłem jeszcze trochę pokombinować, przywróciłem kopię zapasową z RegCleaner’a, zrobiłem też : sfc /scannow.

długo to trwało, system wołal o płyte Windowsa. Dałem co miałem i poszło.

Po restarcie przywrocily mi sie dźwięki w internecie, pojawiła mi się ikona glośniczka w pasku zadań :slight_smile: Nie wiem, co pomogło, ale ważne że pomogło.

Nie potrafie tylko przywrócic wszystkich dźwięków systemowych, w schemacie dźwiękowym domyślnie dla Windowsa nie ma przypisanych dźwięków, da się to zrobić ręcznie, ale wtedy znika opcja domyslnie dla windowsa. Niestety ręcznie według mojego schematu udało mi sie tylko ustawić start i zamykanie systemu, nie moge rozszyfrować ani opróżniania kosza, ani pozostalych dźwięków, ktore są w folderze Windows/ Media. Jest może jakiś sposób, żeby to wszystko naraz przywrocić, czy przypisać?

Pozdrawiam

Dodane 21.09.2013 (So) 21:34

Znalazłem wpis do rejestru schematu dźwiękowego, poskutkowało :slight_smile: dzięki za wszystkie podpowiedzi.

Pozdrawiam