Brak dzwięków Windowsa


(Jbviuhvbvui) #1

Mój komputer zamilkł. Nie to żebym nie miał całkiem dzwięków bo muzyka czy dzwięk w filmach jest ale przy otwieraniu czu zamykaniu Windowsa jest cisza. Nie mam też innych dzwięków takich jak dostępność w GG itp.

Mam tak od wczoraj i nie wiem co namięszałem że komp jest cicho.


(Piotrekjunior) #2

Lektura dla Ciebie :wink:

http://forum.dobreprogramy.pl/viewtopic ... highlight=


(Jbviuhvbvui) #3

Dzięki.

Jak narazie naprowadziło mnie to że przyczyną jest zainstalowanie K-Lite Mega Codec Pack 1.47.

Tylko co teraz ? Wszystko usunąć ? A co z kodekami ?

Dla jednych jest to proste a dla innych problem :frowning:

P.S. Odinstalowałem K-Lite Mega Codec Pack i dalej nie mam dzwięków :evil:


(Piotrekjunior) #4

Sprobuj przywrocic system do momentu SPRZED instalacji kodekow :slight_smile:

Zakladam ze masz XP :wink:


(Jbviuhvbvui) #5

Mam XP Pro i przywracanie nic nie dało. Dalej cisza.


(Piotrekjunior) #6

Powiem Ci szczerze ze ja zrobilem formata :lol:

Ale to w ostatecznosci :wink:

Narazie tzreba powalczyc 8)

Nie masz w tym momencie zadnych sterow na dysku ??


(Jbviuhvbvui) #7

Też się zastanawiam na formatem ale to w ostateczności.

Narazie walczę jak mogę, odinstalowałem K-Lite Mega Codec Pack 1.47 i instaluję to co miałem wcześniej ale jak narazie bez zmian. Najgorsze że w panelu sterowania nie mogę wskazać foldera z dzwiękami Windowsa. Niby on jest ale pokazuje w tle że BRAK.

Walczę dalej ale co z tego wyjdzie to nie wiem.


(Piotrekjunior) #8

Wierze ze to sprawdziles ale dla swietego spokoju spytam sie: Sprawdziles DŹWIĘKI I URZADZENIA AUDIO-ZAAWANSOWANE ??

Moze cos sprawilo ze glos sie wyciszyl.

Tutaj masz inne kodeki K-Lite:

http://amnezja.org/modules.php?name=New ... sid=5#full


(Jbviuhvbvui) #9

Walczyłem do końca. Nie tylko na tym forum, i nic nie pomagało.

Za pewną radą postanowiłem naprawić system z płyty instalacyjnej, instalacja dochodziła do 34 minuty i STOP. Przez ponad 10 minut stało na 34 minucie. Tak trzy razy. Także nic nie pozostało jak tylko format bo po nieudanej naprawie systemu to już Windows w ogóle się nie włączał tylko żądał płyty z Windą.


(lazikar) #10

Trzeba było poczekać dłużej. Niecierpliwy jestes.


(Jbviuhvbvui) #11

Może i tak ale jak cały Windows niby pokazuje na początku że ukończy za 39 minut a mi zawsze ładował się 15-16 minut (sprawdzone z zegarkiem w ręku) to pomyślałem że już nie pójdzie dalej. Poza tym płyta w napędzie nawet się nie kręciła, wszystko stało. Tylko zmieniały się w kółko te same informacje Windowsa na ekranie, te jaki to niby Windows jest świetny.

K-Lite Mega Codec Pack omijam z daleka, z FFDSHOW nie miałem takich problemów.