Brak dźwięków z głośnika/słuchawek?


(Paw Grochocki) #1

Witam użytkowników forum :slight_smile:

Posiadam windows xp sp2 home edition 32 bit.

płyta główna Asus PTGD1-LA,

karta graficzna Intel 82801FB ICH6 - High Definition Audio Controller [b-1] PCI

Zainstalował najnowsze dostępne sterowniki do karty graficzne i niestety problem nie zniknął. W "manadżer urządzeń" nie widać żadnych znaków zapytania i do tego jest napisane, że urządzenie działa poprawnie?!

Proszę o pomoc

Pozdrawiam


(falcon89) #2

Zaktualizuj do SP3.


(Paw Grochocki) #3

ok, proste pytanie - dla doświadczonych użytkowników Forum :), nie będzie miało to wpływu na windowsa ( w sensie czy nie będzie potrzebna instalacja, czy coś innego się “nie skopie” ???)


(Kriseq1337) #4

Ostatnio zainstalowałem SP3 na laptopie i było wszystko okej.


(Switu95) #5

Nie, to jest poprostu aktualizacja windowsa. Możesz mieć ewentualnie problem z kilkoma programami, ale to rzadkość.


(Paw Grochocki) #6

Zainstalowałem sp3 i niestety bez zmian :frowning:

Ma może ktoś jeszcze jakiś inny pomysł ??


(falcon89) #7

Czy zainstalowałeś ponownie sterownik do dźwięku?

Czy masz komputer HP?

Co ma karta graficzna do dźwięku.


(Paw Grochocki) #8

MAŁA POMYŁKA #-o CHODZIŁ OCZYWIŚCIE O KARTĘ DŹWIĘKOWĄ :slight_smile:

Komputer to HP…


(falcon89) #9

I…, podaj jego model (powinna być gdzieś naklejka).


(Paw Grochocki) #10

…Sterownik ponownie zainstalowany i sytuacja bez zmian :frowning:

Model : “Hp Pavilon t000” - nie wiem czy o to chodzi…szukałem w EVEREST Home i nic nie było o modelu


(Switu95) #11

A do chipset poprawnie zainstalowany?