Brak dźwięków ze Skype


(The Modern856) #1

Witam wszystkich !

Zwracam się do was z prośbą o pomoc w rozwiązaniu problemu dotyczącego skype. Mianowicie od pewnego czasu nie mam dźwięków ze skype, mianowicie że ktoś dzwoni albo się loguje. Ku mojemu zdziwieniu gdy z kimś się połączę to słychać rozmówcę. Nie wiem czym to jest spowodowane ale chyba tym że mam Windows Enterprise x64 ponieważ zdarza mi się to drugi raz a poprzednio miałem Ultimate i nie miałem żadnych problemów !

A zapomniałem dodać, w ustawieniach mam normalnie wszystko poustawiane, chcę przetestować dźwięk i nic, a jak rozmawiam to normalnie się ten pasek zapełnia.

sterownik mojego dźwięku to Realtek high definition audio driver 6.0.1.6554

Płyta główna: GIGABYTE 970A-UD3

Z góry dziękuje za pomoc !


(tosiekbu) #2

Witam a jaką posiadasz wersje Skype( 510.0.114 ) jest najnowszą wersją spróbuj zaktualizować


(XMan) #3

Sprawdź w ustawieniach Skype czy masz tak zaznaczone:

rs307_skype.jpg


(The Modern856) #4

Posiadam najnowszą wersje skype, XMan mam zaznaczone że bierze automatycznie tak jak u Ciebie i głośniki ustawione. Inni pisali że nie mają dźwięku tylko w rozmowach, ja mam na odwrót, rozmawiam normalnie z kolegą a nie słysze dźwięków ze skype


(adam9870) #5

Start - w okno wyszukiwania wpisz Dźwięk i uruchom

image_id: 4672

W oknie, które zostanie otwarte przejdź na kartę Nagrywanie - prawy przycisk myszy na puste miejsce i zaznacz opcje:

"Pokaż wyłączone urządzenia"

"Pokaż odłączone urządzenia"

Kliknij prawym przyciskiem myszy na Twój mikrofon - wybierz opcję "Włącz" i "Ustaw jako domyślne" (jeżeli tych opcji nie będzie to oznaczać będzie, że mikrofon jest włączony i jest domyślny).

image_id: 4673

Kliknij prawym przyciskiem myszy na mikrofon i wybierz Właściwości - przejrzyj ustawienia. Ja pokażę jak mam ustawione u siebie, ale ja mam w laptopie wbudowany mikrofon

image_id: 4674image_id: 4675image_id: 4676

image_id: 4677image_id: 4678

Podobnie - karta odtwarzanie i popatrz sobie jak jest u mnie. Albo zaznacz głośniki i kliknij Konfiguruj i postępuj zgodnie z radami kreatora.

image_id: 4680image_id: 4681image_id: 4682

image_id: 4683image_id: 4684image_id: 4685

Start - w okno wyszukiwania wpisz Rejestrator dźwięku i uruchom - zobacz czy mikrofon nagrywa

Ustawienia Skype:

Narzędzia - Opcje... - z lewej strony Ogólne i Ustawienia audio

image_id: 4679

Naciśnij logo Windows + R w okno Uruchamanie wpisz devmgmt.msc i kliknij oK zostanie otwarty Menedżer urządzeń czy przy którymś z urządzeń są jakieś żółte pytajniki? Albo rozwiń gałąź Kontrolery wideo, dźwięku i gier.

Jeżeli przy którejś z pozycji są pytajniki, to prawy przycisk myszy na urządzenie i opcja Aktualizuj i opcja żeby system wyszukał sterowniki w internecie.

Jeżeli przy któryjś pozycji jest mała czarna strzałka w dół (oznacza, że urządzenie jest wyłączone), to prawy przycisk myszy na urządzenie i opcja Włącz.

Przeinstalowanie sterowników do Audio (dźwięk): http://www.gigabyte.pl/products/page/mb ... /download/

Gdy będziesz miał sterowniki ze strony producenta, to albo od razu będziesz miał pliczek instalacyjny albo sterowniki będą spakowane. Wtedy prawy przycisk myszy na sterowniki i opcja typu Wyodrębnij. Potem wśród wypakowanych plików szukasz pliku typu setup, install itp - to opali Ci instalator sterownika. Albo naciśnij logo Windows + R w okno Uruchamianie wpisz devmgmt.msc i kliknij OK kliknij prawym przyciskiem myszy na urządzenia i opcja Aktualizuj i opcja wskazania sterowników na dysku.

Albo sterowniki mogą być w Windows Update:

pytanie-dotyczace-aktualizacji-systemie-windows-t483969.html#p3049515

nie-umiem-zainstalowac-internet-explorera-pod-windows-t476064.html#p3003364

Ale jeżeli w menedżerze urządzeń wybierzesz prawy przycisk myszy na urządzenie - opcja Aktualizuj i opcja, żeby system wyszukał sterowniki na internecie, to chyba będzie to to samo.

Podobny temat: vista-nie-dziala-mikrofon-skypie-t489563.html

Trzymam kciuki. Powodzenia i daj znać o efektach.

Pozdrawiam!


(The Modern856) #6

Dzięki jeszcze raz za pomoc ale chyba sie nie zrozumieliśmy, wszystko mam aktualne i nie mam żadnych pytajników. Mikrofon działa normalnie, Problem jest z DŹWIĘKAMI SKYPE np "ktoś dzwoni" "wylogowałem, zalogowałem się". Gdy prowadzę rozmowę wszystkich słychać. Myślę że problem nie tkwi w mikrofonie ani w samych głośnikach tylko w skype.

-- Dodane 04.07.2012 (Śr) 12:34 --

http://img31.otofotki.pl/jn897_Dzwieki.JPG.html

O te dźwięki mi chodzi ^^ ich nie słychać a jak widzicie wszystkie mam włączone


(adam9870) #7

Odinstaluj Skype, przeczyść system CCleaner http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html i zainstaluj na nowo Skype http://www.dobreprogramy.pl/Skype,Progr ... 13018.html

Na wszelki wypadek wcześniej możesz utworzyć punkt przywracania systemu ktore-programy-moge-usunac-t483768.html?hilit=przywracanie#p3048980


(The Modern856) #8

Niestety ale to też próbowałem nawet 3 razy i nic, tylko że Odkurzaczem 13


(Kaka') #9

JarzynkaBP ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę zapoznać się w pierwszej kolejności z regulaminem forum, a następnie z tym tematem. Po zapoznaniu się proszę poprawić tytuł tematu, używając przycisku zmien.gif