Brak dzwieku a directx


(Radekpjanik) #1

Czesc. Brak jakichkolwiek dzwiekow, czy to systemowych czy z winampa (ktory informuje o problemie z direct sound driver), a dxdiag mowi tak:

Wyniki testów modułu DirectSound: Wystąpił błąd w kroku 3 (DirectSoundCreate): HRESULT = 0x80004005 (Błąd rodzajowy)

Co robic?:slight_smile:

Radek


(Murzyn1) #2

Usunięcie oraz ponowna re-instalacja sterownika do dźwięku. Podaj jaką masz płytę główną lub kodek dźwięku zamontowany na niej.


(Radekpjanik) #3

Plyta to Gigabyte GA-7VT880


(Murzyn1) #4

GA-7VT880 posiada ALC658 od Realteka:

http://www.gigabyte.pl/products/mb/driv ... 880-l.html

potrzebujesz sterowników ze strony GB (link wyżej) lub Realtek (realtek.com.tw -> uniwersalne sterowniki AC'97)

zaktualizuj DIRECTX 9.0c do najnowszej wersji i spróbuj ponownie.

ps. czy pokazuje ci się karta w menadżerze urządzeń? instalacja poprzednich sterowników przebiegała poprawnie?


(Radekpjanik) #5

Karta pokazuje mi sie normalnie, sluchalem muzyki i w pewnym momencie przestalo gadac. Wszystko przebieglo poprawnie. Zrobie co mowisz i dam znac.

R


(Radekpjanik) #6

Sciagniecie tego pliku z linka zajelo baaardzo duzo i w sumie nic nie naprawilo oprocz tego ze dxdiag pokazuje teraz:

Wyniki testów modułu DirectSound: Wystąpił błąd w kroku 19 (Weryfikacja oprogramowania przez użytkownika): HRESULT = 0x00000000 (kod błędu)

Directx 9.0c juz mialem zainstalowany wczesniej.

R


(Murzyn1) #7

Generalnie dostajesz błędy DirectX, reinstalacja w takich sytuacjach zwykle pomaga, tutaj sprawdzony DirectX 9.0c Redist:

Google, pomocnie zwracają info żeby przeinstalować sterowniki do karty: http://forum.pcformat.pl/showthread.php?tid=96227

spróbuj teraz najnowsze ze strony realteka http://www.relatek.com.tw -> http://bit.ly/realtekac97 lub http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false


(Frog) #8

radkepjanik , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Radekpjanik) #9

Frogg, zrobione.

Reinstalacje directx i sterownikow zrobilem, dalej lobotomia i powrocilismy do pierwszego bledu o ktorym informowal dxdiag.

R


(Radekpjanik) #10

I co, juz nic sie nei da zrobic?