Brak dzwięku a zasilanie ? BIG problem


(Marek Ciarkowski) #1

Witam

Mam niestandardowy problem z kompem. Kupiłem niedawno HDD 160Gb, podzieliłem go na partycje jedna przeznaczona pod winde druga rzecz jasna pod pliki itd. itp. Wszystko działa pięknie ale za cholerę nie da się zainstalować karty muzycznej która jest zintegrowana z płytą gł model „Asrock – wersja bios-u K7VT2”. W „menedżer urządzeń wywala dwa wykrzykniki z „kontroler multimediów audio” i „nieznane urządzenie”. Ważne na pewno jest to że system nie miał reinstalki przez ok. 16 miesięcy a w tym czasie w kompie jest już 3 zasilacz pierwszy 260W zjarał się po 2 latach, drugi skołowany od znajomego 230W poszedł już po 4 miesiącach a teraz to wogole jest dno bo aktualny zasilacz ma tylko 200W i chyba długo nie podziala bo tak się grzeje ze można na nim herbatke zrobić. I teraz sprawa wyglada tak: Jak podłącze stary dysk ustawiony jako master z zainstalowanym win XP to wszystko gra muza chodzi i nowy dysk jako slave tez dziala bez problemu. Jajca się dzieja dopiero jak odlacze stary dysk a na nowy stawiam winde wszystko instaluje się bez żadnych problemów z wyjątkiem tej przekletej karty muzycznej z którą nigdy nic nie było.

I mam teraz pytanie – czy to może być wina slabego zasilania?

Inne sugestie tez mile widziane i oczywiście wielkie dzięki za ew. pomoc lub chęci:)


(Mireczek) #2

Na pewno nie jest to wina zasilacza, ale radziłbym go wymienić na lepszy. Za 99 zł można kupić całkiem porządny 300 W model. Sprawdzone na wielu komputerach. :slight_smile:

Co do karty dźwiękowej, to spróbuj najpierw zainstalować sterowniki do płyty głównej, a później dopiero sterowniki do karty dźwiękowej. Jeśli to karta zintegrowana, to po instalacji sterowników do płyty głównej sama się wykryje.

http://www.asrock.com/support/download.asp?Model=K7VT2


(Marek Ciarkowski) #3

Eureka, tyle czasu nie instalowalem systemu ze przegapilem zwyczajnie pakiet 4in1 z plytki Dzieki stary bo bym się chyba w zyciu nie kapnął :slight_smile: Reinstalka i tak chyba wchodzi w gre bo narobilem strasznego syfu ale to nic.

Ps.post rzecz jasna usune bo nie wnosi nic konkretnego

Dzieki jeszcze raz