Brak dźwięku ASRock K8NF4G-SATA2


(Ridiksowiec) #1

witam wszystkich

mam taki problem że mój super komputer nie widzi wbudowanej karty dźwiękowej

beztytuuved.png

Uploaded with ImageShack.us" image_id: <!--url{2}--></p><p> </p><p> Uploaded with <a href='http://imageshack.us'>ImageShack.us</a>

Nazwa płyty głównej: ASRock K8NF4G-SATA2

nie wiem czy to jest dobra nazwa (mam wbudowaną kartę dźwiękową)

Realtek ALC850 @ nVIDIA nForce 410 (MCP51) - Audio Codec Interface PCI

z góry dzięki


(Leszek2204) #2

witaj zrób zainstaluj ponownie sterownik.....


(XMan) #3

Komputer/system po formacie.

Zainstaluj kolejno:

  1. Chipset

instalacja - kliknij aby powiększyć:

hp571_chipset.jpg

  1. AUDIO

gc389_audio.jpg

W razie problemów:

http://www.dobreprogramy.pl/Realtek-AC9 ... 21169.html

Pobierz program:

dla Windows XP...

  1. DirectX 9.29 Redistributable

Prawidłowa instalacja bibliotek DirectX 9.0c

dxsetup.th.jpg

  1. Start -- Panel sterowania -- System -- Zaawansowane -- Wydajność -- Ustawienia -- Efekty wizualne - zaznacz tylko

6 pozycji - Zastosuj - OK.

b6f4bd33aeb1d059m.jpg86e86da81e7e892fm.jpg

Jeżeli nie masz SP3 to przed instalacją p/w zainstaluj Windows XP Service Pack 3

Wcześniej musisz posiadać SP1 lub Windows XP Service Pack 2

Po każdej instalacji w/w uruchom ponownie komputer...

Zmień tytuł tematu np. na Brak dźwięku - płyta główna ASRock K8NF4G-SATA2 bo temat poleci do śmietnika i szkoda naszego czasu oraz pracy :frowning:


(Ridiksowiec) #4

DZIĘKI WIELKIE !!

działa :smiley: