Brak dzwięku Gigabyte GA-P35-DS3L


(Tomada0) #1

Po zainstalowaniu nowych sterowników do płyty głównej (stery Ratlerka) nie mam w komputerze dźwięku. Może ktoś wie jak to naprawić?


(Cosik Ktosik) #2

Zainstaluj kolejno:

chipset

Audio Bus

dźwięk


(Tomada0) #3

Niestety nadal nie ma dźwięku.


(Cosik Ktosik) #4

Czy podczas instalacji tych sterowników wyskoczył jakiś błąd?


(XMan) #5

Jakie rev...??

http://www.gigabyte.pl/search/GA-P35-DS3L

/ masz kartę dżwiękową Realtek ALC888 /.

Sprawdż sterowniki Realtek R2.03 :

http://www.sterowniki.net.pl/koment.php ... 8cf2bd5289

Tematy :

viewtopic.php?f=2&t=273977

viewtopic.php?f=2&t=272501

viewtopic.php?f=19&t=205720


(Tomada0) #6

Nie mam pojęcia jaki mam rev. Ale w instrukcji jest coś o rev 1001.

Instalacja przeszła pomyślnie bez żadnych błędów.


(Seba86mu) #7

klossser , czy po zainstalowaniu

została wykryta karta dźwiękowa, jako nieznane urządzenie ?


(Tomada0) #8

Nie pojawiła się taka informacja.


(Seba86mu) #9

Spróbuj jeszcze raz zainstalować sterowniki, które podał cosik_ktosik. Zachowaj podaną kolejność instalacji.

Po zainstalowaniu Audio Bus zajrzyj do Menadżera Urządzeń i napisz, w jakich pozycjach znajdują się znaki zapytania, bądź wykrzykniki.


(Tomada0) #10

Ok działa :smiley: Wielkie dzięki za pomoc.

Wszystko odinstalowałem i jeszcze raz zainstalowałem pomogło

Tylko nie wiem dlaczego nie działają te dołączone do płyty głównej. Wcześniej było dobrze.


(Sebastian Malicki) #11

od pewnego czasu mam problem ze sterownikami ratlerek do dźwięku

prosze o pomoc

gg 2055632 lub e-mail sebastian.malicki@wp.pl