Brak dźwięku Hdmi w tv ze zintegrowanej karty graficznej


(Graba211) #1

Witam
Mam taki problem:  Posiadam win 10, GeForce 1060, Tv samsung smart tv i podłączyłam komputer z TV ze zintegrowaną kartą graficzną i nie mam dźwięku  ( płyta główna MSI Mortar B150 - karta graficzna Intel Graphics 530) a jak podepnę kabel pod laptopa wszystko ok, dźwięk jest normalnie.  W ustawieniach TV widnieje Realtek Digital Output i pokazuje tam, że  dźwięk jest a tak naprawdę go nie ma. Ma ktoś jakiś pomysł co zrobić, żeby dźwięk był ?

2717217400_1480596198_thumb.jpg

wyłączenie głośników nic nie daje, dźwięku nadal nie ma:

 9986993100_1480596622_thumb.jpg


(JNJN) #2

 

Zrób aktualizację sterownika zintegrowanej karty grafiki 530 z Windows Update lub menadżer urządzeń i PPM i niech szuka steru w sieci i może ruszy.

Edit:

A masz kartę PCIE 1060, to dlaczego tu nie podepniesz HDMI.

 

Coś tu namieszane?


(Graba211) #3

sterowniki są aktualne, do 1060 mam podpięty monitor


(JNJN) #4

No to, tak może nie działać?  ewentualnie podłącz osobno dźwięk z karty muzycznej pod TV.

 

Lub jak monitor i karta ma DVI, to tak podepnij, a HDMI na TV.


(Graba211) #5

nie wiem jak mam osobno podłączyć dźwięk z karty muzycznej pod TV


(JNJN) #6

Nie wiem jakie masz wejścia audio w TV?

 

Albo kabel Jack - Jack, albo Jack - cinch lub inny?

 

 


(Graba211) #7

ale jak podłączam laptopa kablem hdmi ( tam jest graafika intel + nvida ) to dźwięk jest.


(JNJN) #8

To jest inny sprzęt, a to inny.

 

Tutaj wygląda, że tylko karta 1060 obsługuje cyfrowy dźwięk przez HDMI, a integra ma wyłączony lub zablokowany.

 

Wklej scren z menadżera urządzeń z rozwiniętą gałęzią kontrolery dźwięku, video i gier.

 

Edit:

 

Zobacz w ustawieniach dźwięku, czy oprócz monitora PL2288 (Nvidia High Definition Audio) - tu dźwięk będzie, wykrywa tak samo TV? (np: Sharp HDMI…)

 

 


(Graba211) #9

3447663200_1481128806_thumb.jpg

 

 

audio.png

menadzer.png


(JNJN) #10

Nie masz sterownika Intela, więc chyba jest dźwięk integry wyłączony.

 

I tak masz dobrze, bo z reguły karta dedykowana 1060 automatycznie wyłącza zintegrowaną.

 

Tak więc nie wiem? może przejrzyj bios płyty, może jest opcja, że obie karty mogą jednocześnie pracować i wtedy doinstaluje się sterownik dźwięku Intela.

 

Masz podane rozwiązania lub szukaj w sieci.


(Graba211) #11

tak było, w biosie musiałam integre włączyć.  no własnie nie mogę znależc sterownika audio do intela ;/


(JNJN) #12

Sterownik do grafiki Intela instaluje również ten sterownik dźwięku - wychodzi z tego, że funkcja dźwięku z integry jest wyłączona lub zablokowana.

 

Bo sterowniki do Intela masz zainstalowane najnowsze? przynajmniej tak twierdzisz?

 

Edit:

 

A daj jeszcze scren z rozwiniętą gałęzią karty graficzne.


(Graba211) #13

tak, pierwszy ss. i nawet wykrywa telewizor