Brak Dźwięku i inne mniej/więcej uciążliwe problemy... / Log


(Ku Ba90) #1

Witam, otóż dzis gdy właczyłem komputer i chciałem uruchomić Winampa wyskączył mi następujący komunikat...

problem7ct.png

Jako że komunikat wskazuje na jakis problem z Kartą, próbowałem włączyc aplikacje System, a dalej Menedżer Urządzeń, wtedy wyskakuje błąd z aplikacją rundll32.exe

Zrobiłem scana Kasperem i nic nie wykrył, oczywiscie wykonałem także log

Jestem kompletnie zielony jeżeli chodzi o takie problemy i poprostu nie wiem jak sobie z tym poradzic, co z loga usunąc itp. Bardzo proszę o pomoc...


(adam9870) #2

Usuń (wszystko robisz oczywiscie w trybie awaryjnym z wyłączonym przywracaniem systemu).

Jak nie grasz w te gierki to mozesz ten ciachnąć:

Po tym daj nowy log z Hijack + dodatkowo z Silenta (opis jak zrobić w przyklejonym temacie w tym dziale).

Scan edido po update:


(Ku Ba90) #3

Dzieki zaraz zrobie jak mówisz i zeedytuje tego posta, przypomniało mi się jeszcze że na starcie systemu wyskakuje błąd "Wystąpił problem z aplikacją Generic Host Process for Win32 Services"

Log z Silenta


(Bbieniol) #4

Otwórz notatnik i wklej w nim to:

Plik --> zapisz jako --> zmień rozszerzenie na wszystkie pliki --> zapisz pid nazwą FIX.REG

Uruchamiasz narzędzie KillBox, zaznaczasz Delete on reboot , w polu full path of file wklej ścieżkę:

C:\WINDOWS\system32\mpegcore.dll

Klikasz X i restart kompa :slight_smile:

W trybie awaryjnym odpal plik FIX.REG i potwierdź dodanie do rejestru i reset kompa :slight_smile:

Po tym zabiegu jeszcze raz log z Silenta :slight_smile:


(Ku Ba90) #5

Zrobiłem wszystko tak jak mówiłes i...

Scan Ewido anti-malware znalazł troche "stuff'u" i go usunął

I muzyka gra, jak to sie mówi :D:D:D:D

WIELKIE DZIĘKI


(Bbieniol) #6

W logach już czysto :slight_smile:


(Gutek) #7

Już jest czysto :slight_smile: