Brak dzwieku i niewidoczna stacja plyt DVD


(Blackberryy) #1

Niedawno sformatowałam kompa, teraz mam problem z zainteresowaniem sterowników. Nie odtwarzaja sie dzwieki, nie widac stacji dysków.

screen z menadżera urządzeń

moja płyta główna: ASUS A7V8X-X.

dźwięki: VIA AC'97 enhanced audio controller

System: Win Xp

szukałam juz porad i zainstalowałam

to: http://www.hotfix.pl/infusions/pro_download_panel/download.php?did=201

[Via 4in1 5.24A Hyperion Pro]

i to: http://www.hotfix.pl/infusions/pro_download_panel/download.php?did=212

[Realtek AC'97 Audio Driver A4.06 (Win. 98, XP, 2000)]

Niestety nic nie pomogło.

Byłabym wdzieczna za pomoc


(Agatonster) #2

blackberryy ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Adalbert) #3

Odinstaluj wszelkie sterowniki jakie zainstalowałeś do dźwięku, przeczyść kompa (pliki+rejestr) CCleaner, ściągnij ze strony http://asus.com/product.aspx?P_ID=YcXfRrWHZ9RKoVmw sterowniki audio dla swojego systemu i zainstaluj je.


(Blackberryy) #4

Agaton ,

Zmieniłam, nie wiem czy dobrze [ciężko mi konkretnie nazwać temat, bo nie wiem na czym polega problem]

Adalbert , ok, spróbuję.

Zrobiłam to co napisałeś, tylko nie udało mi się odinstalowac "VIA Platforma Menedżera urządzeń" [klikałam na usuń i nic się nie działo]. Teraz w menadżerze urządzeń został mi tylko jeden żółty znak zapytania przy "kontroler multimediów wideo". Stacja DVD wróciła, ale dźwięki nadal nie chcą się odtworzyć