Brak dzwięku mimo zainstalowania sterowników do karty dźwiękowej


(Milpl) #1

Cześć!

Laptop: IBM ThinkPad R51, Windows xp

Nie działa mi dźwięk mimo tego, że zainstalowałem sterowniki ze strony Lenovo. W menedżerze urządzeń jest napisane, że nie ma sterowników do "Kontrolera multimediów audio". 

Everest pokazuje karę dźwiękową: intel 82801dbm ich4-m - ac'97 audio controller a-1


(Agatonster) #2

milpl

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Bowjan) #3

Sterownik chipsetu zainstalowany ?


(JNJN) #4

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/oss206ww.exe

 

Najpierw to i restart lapa.

 

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/1ga241ww.exe

 

I to,restart lapa i sprawdź.

 

Wszystkie stery:

 

http://support.lenovo.com/en_US/detail.page?LegacyDocID=migr-55029


(Milpl) #5

Przykro mi, ale nic to nie dało. W dalszym ciągu nie mam dźwięku :confused:


(JNJN) #6

A tam, wklej screen z menadzera urządzeń z rozwiniętą gałęzią kontrolery dźwięku.

 

Wklej scren z Dżwięki i zakładka audio.

 

Sprawdź te:

 

http://www.download.net.pl/17308/Dell-Sigmatel-STAC-9750-AC97-WDM-Audio-Driver/

 

I ten, rozpakuj do folseu na dysku:

 

http://www.viaarena.com/Driver/vinyl_v700b.zip