Brak dźwięku na wrzuta.pl


(Goodprogram) #1

Od jakiegoś czasu nie mam głosu na wrzucie.

Stało sie to tak o, bez niczego, z dnia na dzień.

Nie dziala na firefoxie i operze.

Co mogło sie stać ? I jak to naprawić ?


(Seba86mu) #2

Zainstaluj ponownie Flash Palyer oraz Shockwave Player.

Sprawdzałeś na Internet Explorer ?

Na innych serwisach z filami dźwięk jest ?


(Goodprogram) #3

nie pomogło, nadal nie ma dzwięku

nie, ponieważ nie mam tej przeglądarki

ta, tylko na tej wrzucie nie ma


(Seba86mu) #4

Odinstaluj Mozillę programem Revo Uninstaller (wybierz tryb "Zaawansowany" oraz usuń wszystkie pozostałości po Mozilli jakie Revo odnajdzie).

Wejdź w:

C:\Documents and settings\Twój profil\Dane aplikacji -> usuń folder Mozilla,

C:\Documents and settings\Twój profil\Ustawienie lokalne\Dane aplikacji -> usuń folder Mozilla.

Po powyższych zabiegach zostaną utracone wszystkie Twoje ustawienia w przeglądarce, karty itp.

Po tych zabiegach zainstaluj na nowo Mozillę Firefox -> 3.0.3.

Zainstaluj ponownie Flash Playera oraz Shockwave Playera.

Jeżeli ten zabieg pomoże zrób to samo z Operą.


(Goodprogram) #5

nic z tego, dalej nie ma głosu ; /


(Seba86mu) #6

Wejdź w:

START -> Panel sterownia -> Dźwięki i urządzenia audio -> zakładka "Audio" -> w pozycji "Odtwarzanie dźwięku" sprawdź, czy jest wybrana Twoja karta dźwiękowa. Jeżeli nie, to wybierz ją -> Zastosuj, Ok.


(Goodprogram) #7

ee no, nie rób ze mnie matoła :stuck_out_tongue:

oczywiście jest wszystko dobrze ustawione.


(Seba86mu) #8

Gdzież bym śmiał.

Czasami, gdy właśnie tam ustawione jest "Domyślne urządzenie" bywają takie problemy.

Próbowałeś zainstalować jeszcze raz sterowniki od karty dźwiękowej ?

Nie musisz odinstalować obecnych. Po prostu zrób taką "nakładkę" na obecną wersję. Zainstaluj oczywiście ta samą wersję, którą posiadasz.

Po tym zabiegu zainstaluj biblioteki DirectX.


(Cosik Ktosik) #9

A na youtube jest dźwięk? Próbowałeś tego: http://www.searchengines.pl/Brak-dzwiek ... 77336.html


(Goodprogram) #10

ta

w edycji rejestru nie mam klucza

"wdmaud.drv"="wdmaud.drv"

wszystkie inne są,

dodać go ? jeśli tak, to jak to zrobić ?

dalej nie działa

ale swoją drogą, skoro wszędzie indziej mam dźwięk, tylko na wrzucie nie ma,

to chyba był zły trop ...


(Padmanek) #11

mam to samo, na youtube jest dźwięk, w winampie też, w grach również..ale na wrzuta.pl NIE MA...


(Goodprogram) #12

więc może problem nie leży po mojej stronie,

tylko coś z serwisem ?

seba86mu , cosik_ktosik , albo jeszcze ktoś,

możecie sprawdzić czy macie dźwiek na wrzucie ?


(Ciuci) #13

Ja na firefoxie ma dzwięk!Więc coś u Ciebie nie teges!


(mysz 1) #14

Może masz wyłączony na wrzuta.pl głośnik lub:

http://www.adobe.com/support/documentat ... index.html


(Goodprogram) #15

ale czubek ze mnie :x

zmienił się odtwarzacz na wrzucie i nie zauważyłem tego przycisku którym się wyłącza dźwięk,

te 'kolumienki' od dźwięku były 'zapełnione' ale musiałem przypadkowo nacisnąc ten przycisk obok.

wiadomo, najprostsze rozwiązania są najlepsze.

dzięki za zainsteresowanie tematem, szczególnie seba86mu i cosik_ktosik ,

przez moje niedopatrzenie zrobiłem tyle zamieszania.

___________________________

'problem' rozwiązany


(Arturdeep) #16

Ja również miałem problem z odtwarzaniem dźwięków na serwisie wrzuta. Z tego też względu zarejestrowałem się na waszym forum :slight_smile:

Zainstalowałem i pomogło. Dzięki, seba86mu 8)