Brak dźwięku na XP


(Asmax123) #1

Po formacie dysku i przeinstalowaniu windowsa nie działa mi dźwięk. Moja płyta główna to chyba ASUS:A7U(lub V) 333, a karta dźwiękowa S.B. 5.1 LIVE. Proszę o w miarę szybką pomoc.


(popula) #2

Sterowniki do karty dźwiękowej zainstalowałeś?

Możesz to zrobić automatycznie --> TU


(Zwolan) #3

Trzeba zainstalować sterowniki do karty dźwiękowej


(system) #4

Zainstaluj najnowsze sterowniki, ściągniesz je ze strony producenta:

http://pl.europe.creative.com/support/downloads/welcome.asp?nRegionFK=&nCountryFK=&nLanguageFK=&action=next&MainCategory=1&SubCategory=206&Product_ID=50&Product_Name=Live%21+5.1&x=42&y=7

Pozdrawiam

Krzych


(Asmax123) #5

Problem jest taki, że kiedy je pobrałem tutaj. Pokazał mi się komunikat

komcr9.jpg


(system) #6

Bo ty pobrałeś sterowniki z 2001 roku, to co się dziwisz. Ściągnij te co Ci napisałem. Powinno zadziałać.

Pozdro :wink:


(Asmax123) #7

Po zainstalowaniu sterownika podanego przez Krzycha wyskakuje okienko

kom1ca3.jpg


(system) #8

To nie wiem co to może być… Jeżeli rzeczywiście masz Sound Blaster 5.1 Live, to powinno śmigać. A jakiego ty systemu używasz: nie jest to czasem Media Center?


(Poniaatowski) #9

Odinstaluj ponownie ( w trybie awaryjnym ) i zainstaluj te nowe co podał Krzychu:)


(popula) #10

W pierwszym ostrzeżeniu systemowym masz napisane, że nie została wykryta zamontowana karta dźwiękowa Sound Blaster Live. Sprawdź w Menedżer urządzeń - Kontrolery dźwięku, czy nie ma tam jakiegoś żółtego znaku zapytania. Jeżeli jest, to podaj dokładnie przy jakiej pozycji.


(Asmax123) #11

Mam XP po zainstalowaniu innego pliku z tego samego linku pisze, że nie wykryło tej karty na moim kompie…


(Asmax123) #12

Właśnie jest żółty znak zapytania


(Poniaatowski) #13

To odinstaluj go… Prawy klik nacisnij na niego i odinstaluj… Powinno być…

Reset, i zainstaluj nowe stery…


(Asmax123) #14

Ale skąd mam je wziąć?? (wykrywa kontroler multimediów audio…)


(Poniaatowski) #15

Ale co wziąść… ? Sterowniki, przeciez chyba sciągałeś…?? To masz na dysku… Wypakuj i po resecie wgraj…

Odinstaluj to… Nacisnij na to raz i pozniej prawym kliknij i nie wiem powinno być odinstaluj, jesli nie ma to chyba jest coś takiego jak własności i tam bęzie… Poszukasz w tych zakładkach


(reanek) #16

masz kartę Sb live 5.1 digital (sb0220)lub model (sb02…)może być do 09 i te karty nie są wspierane przez creativa.Musisz poszukać po różnych forach ja też miałem z nią same problemy (zmieniłem)ale na pewno coś znajdziesz.Anie masz do niej sterów na płytce??


(Seba86mu) #17

asmax , przed instalacją sterowników do karty dźwiękowej NALEŻY najpierw zainstalować sterowniki do chipsetu płyty głównej. Zrobiłeś to ?

Jeżeli nie, to pobierz i zainstaluj ten sterownik do płyty głównej. Uruchom ponownie komputer.

Następnie zainstaluj sterowniki do karty dźwiękowej.


(Asmax123) #18

LOL Zainstalowałem z Windows Live Update i mi wszystko działa :slight_smile: Dzięki za pomoc i za linki…


(system) #19

Nie ma za co, od tego jest to forum :wink:

Pozdrawiam i Wesołego Alleluja.

Krzysiek