Brak dźwięku - płyta główna ASRock 4 CoreDual-VSTA


(Jlorencc) #1

Witam :slight_smile:

Mam płytę główną Asrock 4CoreDual i mam problem z dzwiekiem. W menadzerze urządzeń pokazuje mi PCI Device z wykrzyknikiem. Mysle ze to przez to nie dzialaja mi sterowniki od dzwieku. Czy mogli byscie mi znalezc te stery bo z tym dziwkiem siedze od jutra i nic :frowning:


(XMan) #2

Zainstaluj AIDA32 - Enterprise System Information 3.94.2

Z sekcji Komputer --> Podsumowanie spisz/podaj :

--> Nazwa płyty głównej

--> Mikroukład płyty głównej

--> Multimedia (Karta dźwiękowa)

--> System bit.

kliknij aby powiększyć :

audioh.th.jpg

Nie wykaże odpowiednich danych to zainstaluj AIDA64 Extreme Edition 1.70.1400


(Jlorencc) #3

Oto ss:


(XMan) #4

Zainstaluj :

  1. Chipset

instalacja - kliknij aby powiększyć :

chipset.th.jpg

  1. Sterowniki audio

instalacja.th.jpg

Start - Panel sterowania - Dźwięki i urządzenia audio - zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Jeżeli nie to wybierz ją - Zastosuj - OK.

Jeżeli masz płytkę ze sterownikami od komputera to włóż ją do napędu CD, zminimalizuj.

Start - Panel sterowania - System - Sprzęt - Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /

  • Aktualizuj sterownik...

(Jlorencc) #5

Płyty ze sterownikami nie mam :frowning:

Zainstalowałem wszystko tak ja kazałeś i nic. Nie moge nawet wybrac nic (oto ss: http://imageshack.us/photo/my-images/14/ssssup.jpg/)

A gdy chce wlączyc Regulację głośności to jest cos takiego: http://imageshack.us/photo/my-images/694/sssnj.jpg/


(XMan) #6

To jest komputer po formacie czy tak nagle się stało ?


#7

Jac333KO , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Jlorencc) #8

to jest komputer po formacie jednego dysku © i wgranie na niego WinXP (dysk D zostawilem bez formata)


(I.R.A.) #9

na bank masz w biosie wyłączoną karte dźwiękową. włącz ją i po kłopocie.


(XMan) #10

Zmień tytuł tematu np. na : Brak dźwięku - płyta główna ASRock 4 CoreDual-VSTA :wink:

Nie zmienisz to nie będę potrafił pomóc jak temat wyląduje w Śmietniku :frowning:

OK.

Możesz sprawdzić :

Podłączenie nowej karty dźwiękowej. Wyłączenie zintegrowanej karty dźwiękowej w BIOS-ie.

Poradnik opisuje podłączenie nowej karty a Ty musisz sprawdzić czy masz włączoną zintegrowaną Realtek...

Jaki masz Service Pack, zainstalowałeś min. NET Framework 2.0 oraz DirectX ?


(Jlorencc) #11

W biosie zakladke HD Audio mam Enable. Mam SP2 i.Net Framework 2.0 a DirectX nie instalowalem.


(XMan) #12

  • dobrze ale jeżeli masz taką możliwość to możesz jeszcze sprawdzić na Auto.

a więc zainstaluj :

DirectX

Prawidłowa instalacja bibliotek DirectX 9.0c

Nie pomoże to zainstaluj Windows XP Service Pack 3

Po instalacji przeczyść komputer programem CCleaner

U góry po lewej "Cleaner" na dole Analiza - Uruchom Cleaner

później "Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

kliknij aby powiększyć :

ccleaner1.th.jpgccleaner2.th.jpg


(Jlorencc) #13

Wszystko zrobilem tak jak kazałeś i nadal nic :frowning:


(XMan) #14

Ostatni swój post edytowałem kilka razy.

Przeczytałeś i sprawdziłeś wszystko ?

Jeżeli tak to mam jeszcze ostatnią poradę :wink:


(Jlorencc) #15

Tak wszystko robilem, caly czas odswiezam ten watek :wink:

Wydaje mi sie chyba ze karta dzwiekowa jest uszkodzona :frowning:


(XMan) #16
  1. Odinstaluj obecne sterowniki Realtek... w "Dodaj lub usuń programy"

  2. Przeczyść komputer CCleanerem.

  3. Zainstaluj Microsoft UAA Bus Driver - KB888111

uaak.th.jpg

Instalacja jest niewidoczna, wyszukaj Lang , kliknij dwa razy, poczekaj pół minuty i uruchom ponownie komputer.

  1. Zainstaluj Realtek High Definition Audio Codecs R2.62

Pobierz program :

dla Windows 2000/XP/2003

Uruchom ponownie komputer.

W razie dalszych problemów :

Odłącz głośniki, mikrofon, słuchawki i podłącz ponownie.

Jeżeli sterowniki zostaną zainstalowane to wejdź do ich panelu i przeprowadź w ich opcjach

wszystkie testy głosu/dźwięku.

Start - Panel sterowania - Dźwięki i urządzenia audio - zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową Realtek HD...

Jeżeli nie to wybierz ją - Zastosuj - OK.


(Jlorencc) #17

i nadal nic :confused:

Wogóle w menadzerze urzadzen nie ma czegos takiego jak chociaz by "Nieznane urzadzenie" czy cos.... Jak mysliscie karte dzwiekowa jest zepsuta? czy moze wgrac sobie Win7 i on z ta sprawa sobie poradzi?


(XMan) #18

Normalnie nie wierzę aby nie działało.

Albo masz pirata albo robisz coś nie tak.

Pierwsze sterowniki które podałem pochodzą ze strony producenta płyty a drugie również są odpowiednie i najnowsze do zintegrowanej karty

Realtek ALC888.

Jeszcze :

Wykonaj gruntowny scandisk :

scandisk.png

PPM / prawym przyciskiem myszki / na dysk C - Właściwości - Narzędzia - Sprawdzanie błędów - Sprawdź

zaznacz wszystko tak jak na screenie - Rozpocznij - Tak.

Restart komputera - czekaj...

Odinstaluj sterowniki od karty dźwiękowej, przeczyść komputer CCleanerem i sprawdź drugie :

VIA HD Audio Driver (VIA High Definition Audio Driver) (Win. XP, 2000, Vista, Seven)

Wcześniej po gruntownym scandisku wrzuć screeny z :

  1. Dodaj lub usuń programy (wszystko).

  2. Start - Panel sterowania - Dźwięki i urządzenia audio - zakładki Audio oraz Głos.

  3. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.

Edit :

jeszcze zainstaluj nowszą wersję sterowników Chipset

instalacjasetup.th.jpg

Po instalacji uruchom ponownie komputer.

Na stronie producenta płyty brak jest wsparcia na Windows 7, jedynie na Windows 2000, XP oraz Windows Vista :

http://www.asrock.com/mb/download.asp?M ... eDual-VSTA

Można dopasować i sprawdzić :

  1. VIA 4in1 Hyperion Pro Chipset Driver 5.24A

instalacjasetup.th.jpg

  1. Realtek High Definition Audio Codecs R2.62

  2. dla Windows 7.


(Jlorencc) #19

Zrobilem wszystko tak jak kazałeś i nadal nic :confused: :confused: :confused:

Tu masz ss`y http://imageshack.us/photo/my-images/52/ssssssf.jpg/

PS. A moze to cos jest zwioazane z ty? http://imageshack.us/photo/my-images/37/fsdvb.jpg/


(XMan) #20

W Menedżerze urządzeń nie widać karty dźwiękowej a powinna być widoczna :frowning:

W "Dodaj lub usuń programy" nie widzę poprawek :

cx241_poprawki.jpg

więc nic dziwnego że karta dźwiękowa jest niewykrywalna.

P/w poprawki są konieczne do wykrycia karty dźwiękowej HD...

Podałem dwa razy KB888111 - sprawdź ponowną instalację ponieważ chyba nie zainstalowałeś.

Jeszcze możesz sprawdzić :

KB888111 (Windows XP SP2)

Poprawka KB835221