Brak dźwięku-płyta główna Gigabyte GA-M68M-S2P


(Agniecha8228) #1

Witam,

Od kilku dni mam problem z komputerem- otóż po włączeniu go okazało się,że nie ma żadnego dźwięku:( ani muzyki ani dźwięków systemowych-nic! !!

Zrobiłam format komputera-nawet 2 razy i nic to nie dało.

Zainstalowałam wszystko z płyty do płyty głównej i karty graficznej-tylko takie 2 płytki posiadam do tego komputera.

Niestety to także nic nie dało.

Na pasku zadań wogóle nie mam tego "głośnika", którym można było zwiększać głośność (Control Volume, czy jakoś tak)

Po wejściu w Menadżer Urządzeń wogóle nie widzę tak karty dźwiękowej, programem Everest( Home i Ultimate) też próbowałam i tez jej tam nie widzę.

Zaznaczam,że jestem kobietą-nie informatykiem:)

Dodaję screen' y tych wszystkich ustawień, bo to będzie lepsze niż tłumaczenie:)

Niech mi ktoś pomoże! !!


(rgabrysiak) #2

Cześć

Jak dla mnie brakuje ci sterowników do karty dzwiękowej.

Posiadasz zainstalowany Service Pack 3?

Jeżeli nie zainstaluj go najpierw a następnie sterowniki do karty dzwiękowej.


(Agniecha8228) #3

Mam Service Pack3,

Ale skąd wziąć te cholerne sterowniki??? :frowning:


(XMan) #4

Zainstaluj AIDA32 - Enterprise System Information 3.94.2

Z sekcji Komputer --> Podsumowanie spisz/podaj :

–> Nazwa płyty głównej

–> Mikroukład płyty głównej

–> Multimedia (Karta dźwiękowa)

kliknij aby powiększyć :

audioh.th.jpg

Nie wykaże odpowiednich danych to zainstaluj AIDA64 Extreme Edition

Wrzuć jeszcze screena z Dodaj lub usuń programy (wszystko co zainstalowane).


(Agniecha8228) #5

http://img526.imageshack.us/img526/3639/screenuu.png

Uploaded with ImageShack.us


(Johny) #6

Nie ma sterów do chipsetu,a to on wszystkim steruje,ważne,abyś napisała jaka to płyta główna,karta graficzna niby działa,ale przez brak obsługi chipsetu może powodować problemy.Potrzeba modelu twojej płyty


(Agniecha8228) #7

http://img836.imageshack.us/img836/1323/screen1cp.png

Uploaded with ImageShack.us

Dodane 01.02.2013 (Pt) 13:08

Ja naprawdę nie jestem informatykiem-w dodatku jestem kobietą:)

więc bardzo proszę o fachową pomoc

http://img837.imageshack.us/img837/2572/screen2ua.png

Uploaded with ImageShack.us

Dodane 01.02.2013 (Pt) 13:10

A skąd wziąć te sterowniki do chipset’u?

myslałam,że jak zainstaluję wszystko z płyty do płyty głównej i karty graficznej to będzie oki-zawsze było. tylko teraz coś mi nie wyszło :frowning:


(XMan) #8

Czekaj, najpierw muszę wykonać analizę screenów oraz wyszukać to co jest potrzebne :wink:

  1. W Dodaj lub usuń programy odinstaluj kodeki K-Lite Codek Pack Full oraz sterowniki Realtek HD Audio.

  2. Przeczyść komputer np. programamem CCleaner

U góry po lewej “Cleaner” na dole Analiza - Uruchom Cleaner

później “Rejestr” Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów i sterowników.

kliknij aby powiększyć:

cf114_CCleaner.jpg ccleaner2.th.jpg

  1. Zainstaluj sterowniki Chipset.

  2. Zainstaluj sterowniki do karty dźwiękowej:

http://www.dobreprogramy.pl/Realtek-Hig … 21164.html

  1. Zainstaluj tylko kodeki K-Lite Mega Codec Pack

  2. Zainstaluj DirectX 9.29 Redistributable

Prawidłowa instalacja bibliotek DirectX 9.0c

instalacja - kliknij aby powiększyć:

dxsetup.th.jpg

Po każdej instalacji p/w uruchom ponownie komputer

Moim zdaniem temat powinien być teraz taki:

Brak dźwięku-płyta główna Gigabyte GA-M68M-S2P


(Agatonster) #9

agniecha8228 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Johny) #10

Jeśli masz płytę to możesz zrobić tak,wkładasz ją do napędu i tam gdzie jest znak zapytania karzesz mu przeszukać płytę pod kątem sterowników,nie szukasz sama,tylko każesz komputerowi przeszukać płytę najczęściej dysk E:,jeśli znajdzie stery to zacznie kopiować pliki z płyty.

Twój układ to audio to Realtek ALC888B

http://www.gigabyte.pl/products/page/mb … /download/

Sekcja audio

Może być potrzebna poprawka do Windows XP KB888111

brak-dzwieku-realtek-pomocy-t507424.html


(Agniecha8228) #11

Robiąc wszystko kolejno wg zaleceń jw “XMan” problem powstaje przy instalowaniu Realtek-pojawia się komunikat:

screenzm.png

Uploaded with ImageShack.us

Znalazłam na stronie z tym sterownikiem ( z linka) inną wersję dla systemu Win XP/2003/2003, bo tamten jest dla Vista/Win 7.

ale to i tak nic nie dalo:(

co ja mam zrobic???


(XMan) #12

Zobacz/sprawdź sterowniki ze strony producenta płyty:

http://download.gigabyte.eu/FileList/Dr … azalia.exe

Poprzednie wcześniej odinstaluj i użyj program CCleaner.


(Agniecha8228) #13

A jak odinstalowac te sterowniki wczesniej zainstalowane?

Dodane 01.02.2013 (Pt) 16:01

Zainstalowałam ten sterownik : http://download.gigabyte.eu/FileList/Dr … azalia.exe,

jednak niczego to nie zmieniło:(

chyba sobie z tym nie poradzę.

Chyba,że ma ktoś jeszcze jakiś pomysł?


(XMan) #14

Bardzo ciekawe jak rozpakowujesz od początku sterowniki skoro nie masz żadnego przeznaczonego do tego celu programu :?:

(nie widać takiego)

Zainstaluj 7-Zip.

Pobierasz:

http://download.gigabyte.eu/FileList/Dr … azalia.exe

Po wypakowaniu za pomocą 7 Zip --> Wypakuj tutaj - klikasz Setup i uruchamiasz ponownie komputer…

instalacja:

jr326_Setup.jpg


(Agniecha8228) #15

Niestety nic nie zdziałałam:(

Dalej nie ma dźwięku. I już brak mi pomysłów.

Dzięki za wszystkie info i pomoc:)