Brak dźwięku po aktualizacji do Windows 10


(Swayzap865) #1

Cześć!

 

Dziś dostałem z serwisu z powrotem komputer. Przerzuciłem się z win7 na 10tkę, i pojawił się problem. Mianowicie, z głośników nie wydobywa się kompletnie nic. Myślę, że to wina sterowników, iż podczas instalacji podejrzałem, że instalują się na vistę 64 bitową, tymczasem ja mam przecież dziesiątkę. Jak temu zaradzić? Zaznaczam, że to jedynie mój domysł, być może problem jest gdzie indziej. 


(Veers) #2

Być może. Wszystko zależy od tego czy masz włączone głośniki i co to za marka tego komputera - “Z serwisu” doprawdy niewiele mówi.


(Dimatheus) #3

Hej,

 

  • Jaka to dokładnie płyta główna?
  • Jakie sterowniki próbowałeś instalować i w jakiej wersji?

 

Pozdrawiam,
Dimatheus


(Swayzap865) #4

Płyta główna to Asus Z170 Pro Gaming. A sterowniki stąd: http://support.lenovo.com/pl/pl/downloads/ds029024


(Veers) #5

Ze strony Lenovo ? A dlaczego nie stąd: https://www.asus.com/pl/Motherboards/Z170-PRO-GAMING/HelpDesk_Download/


(Swayzap865) #6

Odinstalowane te stare, zainstalowane z odpowiedniej strony. Problem występuje dalej.


(Veers) #7

Sterowniki od chipsetu zainstalowałeś ? (może prościej - pokaż zrzut ekranu z Menadżera urządzeń)


(Swayzap865) #8

Taki wycinek Ci wystarczy? Coś rozwinąć?

http://imgur.com/L2c3L6P


(ak6) #9

Sprawdzałeś czy Asus zapewnia wsparcie sterowników dla Windows 10?

Podaj identyfikatory sprzętu dla karty dźwiękowej.


(Swayzap865) #10

Jak się dowiedzieć identyfikatorów sprzętu?


(ybu) #11

http://www.hotfix.pl/sprawdzanie-identyfikatora-sprzetu-w-systemie-windows-a330.htm


(Swayzap865) #12

O takie coś mam.

http://imgur.com/xcOcDWR


(Dimatheus) #13

Hej,

 

Czyli jak nic zintegrowany kodek Realtek’a. Sterowniki na stronie producenta są dla wszystkich systemów - w tym Windows 10. Pisałeś o Viście w wersji x64, więc podejrzewam, że Windowsa 10 masz też w wersji 64-bitowej. Na początek więc pobierz sterowniki do chipsetu płyty głównej, później ponowne uruchomienie systemu i instalacja sterowników do karty dźwiękowej. Najważniejsze jednak to, by po ściągnięciu sterowników wypakować ich zawartość - ściągają się bowiem w formacie archiwum spakowanego zip. Jeśli masz jakiegoś pack’era, użyj go wy wyodrębnić zawartość do osobnego folderu i dopiero w niego uruchamiaj plik setup.exe. Jeśli packera nie masz, skorzystaj z opcji menu kontekstowego: klikasz na plik prawym przyciskiem i wybierasz pozycję “Wyodrębnij…”, później zgodnie z poleceniami na ekranie. No i linki do sterowników:

 

Pozdrawiam,
Dimatheus


(Swayzap865) #14

Zainstalowałem sterki do chipsetu, ale mam problem ze sterownikami do karty dźwiękowej. Mógłbyś mi jaśniej, krok po kroku wytłumaczyć jak to zrobić?


(Dimatheus) #15

Hej,

 

A z czym dokładnie masz problem i w którym miejscu?

 

Pozdrawiam,
Dimatheus


(Swayzap865) #16

W zasadzie od początku do końca. xD


(Dimatheus) #17

Hej,

 

To może po prostu dokładnie opisz, co robisz. Wypakowałeś sterowniki, tak jak pisałem w jednym z poprzednich postów?

 

Pozdrawiam,
Dimatheus