Brak dźwięku po awaryjnym wyłączeniu komputera


(KamWi) #1

Hej.

Wczoraj ok 23.00 w mojej miejscowości była awaria prądu co spowodowało wyłączenie komputera. Prąd wrócił ok 3.00, ale już go nie włączałem, bo nie miałem takiej potrzeby.

Dzisiaj po powrocie do domu, jak zawsze, wciskam przycisk power, ale bootowanie (sprawdzanie?, nie wiem jak to nazwać) zatrzymuje się na dysku głównym z informacją "disc uninitialized" (lub coś w tym stylu). Po zresetowaniu ustawień bios'u dysk ruszył i system się załadował.

Zaraz po pojawieniu się pulpitu przywitał mnie Kreator znajdowania sprzętu wyszukujący sterowników do "PCI device", ale to olałem.

Sprawą niestety musiałem się zainteresować, ponieważ ze słuchawek nie wydobywa się żaden dźwięk oraz zniknął "głośniczek" w rozwijanym menu (obok zegara).

Odtwarzacz AllPlayer wywala błąd "Brak Kodeków".

 

Menedżer urządzeń: http://imgur.com/kq8k5Nu

Przed resetem bios'u były trzy wykrzykniki (nie zainteresowało mnie to ponieważ wszystko było ok :wink:)

 

Czy awaria prądu mogła uszkodzić płytę główną?

 

 

 

System: Windows XP 32bit


(JNJN) #2

 

Sprawdź, bo może karta wyłączona w biosie.

 

I może wystarczy sprawdzić dysk na błędy z poziomu Mój komputer i dysk/partycja i sprawdzanie błędów i zaznacz obie opcje.


(KamWi) #3

http://imgur.com/qGj7mry

http://imgur.com/ykUnbIF

To są domyślne ustawienia biosu.

W opcji Front Panel Support Type jest możliwość zmiany na HD Audio, ale w moim przypadku panel przedni nie jest podłączony.

Dodatkowo zaginęła stacja dysków DVD a zmartwychwstała stacja dyskietek…

MOBO: Asus P5GD2-Premium

BIOS: AMI v1007.003 (wg. CPUZ)

Nie dopisałem: Moja karta dźwiękowa: SB Live.

Dodatkowo znalazłem opcje w biosie: http://imgur.com/XyKwq7I

Zmienić na Yes?


(igrek) #4

W takim razie po resecie biosu uaktywniła się karta zintegrowana, musisz ściągnąć sterowniki do SB live, a przed tym musisz wyłączyć zintegrowaną kartę w biosie.


(KamWi) #5

Po zmienieniu HD Audio Controller na Disabled, z menedżera urządzeń znika “nieznane urządzenie” więc to chyba nie to.

 

Rozwiązaniem może być po prostu przejście na zintegrowaną kartę dźwiękową?

 

I jeszcze dochodzą sterowniki. Jaki dokładnie sterownik powinienem pobrać?


(igrek) #6

Musisz odczytać model karty z programu aida 64 extreme bądź podobnego np speccy


(KamWi) #7

Wg. aidy tylko jeden slot pci express jest zajęty (k. graficzna) a reszta pusta. W zakładce multimedia nie ma nic co mogło by przypominać kartę dźwiękową.

W biosie Plug And Play O/S zmieniłem na Yes i teraz po uruchomieniu systemu wyskakuje takie okienko: http://imgur.com/Bci3NLY

Czego to dotyczy?

Jeśli chciał bym przejść na zintegrowaną k. dźwiękową to wystarczy do niej zainstalować sterownik, czy także wypiąć obecną ze slotu PCI?