Brak dźwięku po formatowaniu komputera


(Afterlife1 Tw) #1

Witam.

Po sformatowaniu i ponownym zainstalowaniu windowsa na moim komputerze, zauważyłem brak dźwięku. Menedżer urządzeń pokazuje mi, przy kilku kontrolerach żółty znak zapytania, między innymi przy kontrolerze multimediów audio. Nie posiadam żadnej płytki ze sterownikami do tego komputera. Niestety nie wiem jakie sterowniki powinienem zainstalować.

Dane komputera z programu AIDA64:

ID płyty głównej

Nazwa płyty głównej IBM 2373G1G

Dźwięk:

Analog Devices 1981B(L) @ Intel 82801DBM ICH4-M - AC'97 Audio Controller [A-1] PCI

System Windows XP Home Edition

Z góry dziękuje za pomoc.


(SnykeShadow) #2

Najlepiej by było jakbyś zaopatrzył się w program do automatycznej aktualizacji sterowników. Sam za Ciebie wszystko znajdzie a Tobie pozostanie tylko wgranie sterownika.

Do wyboru do koloru: http://szybkidownload.pl/download/271/k … nikow.aspx

Koniecznie zapoznaj sie z tym tematem: brak-dzwieku-windows-t230653-285.html


(eddie71) #3

Można też spróbować bezpośrednio:

http://support.lenovo.com/pl_PL/

Kliknąć na “Run Auto-Detect”


(Izabelap23) #4

Podepnę się pod ten temat żeby nie zakładać nowego.

Problem mój oczywiście dotyczy dźwięku, ale od początku. Niedawno zakupiłam od znajomego komputer, miał on tam zainstalowanego windowsa (nie wiem jakiego), komputer pomimo że ma małą pojemność i tak za wolno chodził. Postanowiłam że zrobię formata. Posiadam “windowsa xp home edition”, takiego też zainstalowałam na komputerze a w raz nim wszystkie dodatki które mam na innej płytce m.in sterownik dźwięku. I nic. Brak dźwięku, wchodząc w dźwięki i urządzenia audio nie ma nic. Tak jak bym nie miała sterowników, nawet karty dźwiękowej. Oczywiście karta jest bo na poprzednim windowsie dźwięk był. Instalowałam już też inne sterowniki ściągnięte z internetu i dalej nic.

Proszę o jakąkolwiek pomoc, poniżej podaje bliższe dane komputera.

Microsoft Windows XP Home Edition

Dodatek Service Pack 2

DirectX 4.09.00.0904 (DirectX 9.0c)

Płyta główna:

Typ procesora- Unknown, 1666 MHz (10 x 167) 2400+

Nazwa płyty głównej- Biostar M7VIT (5 PCI, 1 AGP, 3 DDR DIMM, Audio)

Mikroukład płyty głównej- VIA VT8377 Apollo KT400

Pamięć fizyczna- 256 MB (PC2700 DDR SDRAM)

Typ BIOS’u - Award (09/07/04)

Karta dźwiękowa - VIA AC’97 Enhanced Audio Controller

Błagam pomóżcie od 4 dni na tym siedzę i nic.

Z góry dziękuję za jakikolwiek odzew z waszej strony.


(djkamil09061991) #5

isabella1708 , instalujesz kolejno:

Sp3:

http://www.dobreprogramy.pl/Windows-XP- … 12243.html

chipset:

http://download.biostar.com.tw/upload/D … _V524A.exe

dzwięk:

http://download.biostar.com.tw/upload/D … /setup.exe


(Izabelap23) #6

Dziękuję ci bardzo Kamilu :slight_smile:

Mam już dźwięk a wszystko dzięki twojej pomocy.

Dziękuję

Wszystkiego dobrego

Iza