Brak dźwięku po instalacji win7


(Nasti1987) #1

Od miesiąca bije się z tym komputerem…Syn na mikołaja od kuzyna dostał “złomka” tak go nazwałam. Pierw był problem z instalacją systemu, uporałam się. Z oryginalnej visty ktoś mu wsadził xp, ale wszystko było w miarę ok, gdyby nie fakt, że system był zainstalowany 2x jak by jeden na drugim, zagubiona była też pamięć z dysku, ponieważ większa jej część nie była w ogóle podzielona ani przydzielona do żadnej partycji. Zainstalowałam win 7 ultimate. Jaki posiadałam, taki po prostu zainstalowałam. Po instalacji systemu zainstalowałam Iobit driver booster, co zazwyczaj rozwiązywało moje problemy z instalkami po formacie, ale nie tym razem :frowning: zainstalowało grafike, karte sieciową, wszystko praktycznie prócz dzwięku działa bez zarzutu… Resetowałam biosa, poprzez wyjęcie tej “bateryjki” instalowałam setki programów i dalej nic, śledziłam różne fora, z których stosowałam wskazówki ściągałam programy, sterowniki… Nadal nic. Nie jestem mistrzynią informatyki wręcz powiem, że noga ze mnie w tej dziedzinie, więc jeśli ktoś miał by jakiś pomysł to prosiła bym o szczegółowe wyjaśnienie i opis jak coś sprawdzić czy zrobić.


(Longhorn2009) #2

Karta dźwiękowa musi być włączona w BIOS (po zresetowaniu BIOS do ustawień domyślnych karta jest zawsze włączona), musi być też widoczna w menadżerze urządzeń choćby z żółtym pytajnikiem. Tutaj właściwy sterownik audio ze strony producenta płyty: http://download.gigabyte.eu/FileList/Driver/mb_driver_audio_realtek_azalia.exe
Jeśli nie zadziała, można przyjąć że karta jest prawdopodobnie uszkodzona. Jednak aby nadmiernie nie wyrokować, wgraj ten ster i daj znać czy pomogło.


(SlawekB44) #3

Powyższe, oraz:
Przeczytaj:
https://technet.microsoft.com/pl-pl/library/cc754081(v=ws.11).aspx
pokaż okno :
Menedżer urządzeń
Rozwiń te ikony, przy których jest wykrzyknik, lub pisze Nieznane urz.


(Nasti1987) #4

W panelu sterowania po instalacji z iobit driver boostera i w ogóle mnóstwa innych sterowników najpierw odinstalowywanych później z odłączonymi głośnikami instalowanych na nowo) pokazywało że wszystko jest zgodne ze standardem, ale w głośnikach zero głosu. Nie było ani pytajników, ani wykrzykników. Próbowałam też triku ze słuchawkami, że może jest zwarcie (wcześniej miałam tak w laptopie) ale nic kompletnie nic. Głośniki mam creativa 2:1 działające bo podłączone do telefonu śmigają karta dzwiękowa przed instalacją systemu też działała, pobiore ten sterownik i pokażę po instalacji okno. :slight_smile:


(Nasti1987) #5


Nadal martwa cisza :frowning:


(Longhorn2009) #6

Sterownik wygląda na poprawnie zainstalowany.
Proponowałbym jeszcze zrobić próbę z użyciem systemu LiveCD, np. Ubuntu, aby ostatecznie wykluczyć ewentualną przyczynę software-ową. System możesz pobrać stąd https://www.ubuntu.com/download/desktop Pobrany obraz nagrywasz na DVD np. programem CDBurnerXP - opcja Nagraj obraz ISO. Płytę uruchamiasz identycznie jak instalkę Windows - z wykorzystaniem Boot Menu lub ustawiając napęd jako pierwszy na boot liście w BIOS. Ewentualnie zamiast nagrywać DVD możesz przygotować bootowalny pendrive, o ile płyta obsłuży bootowanie z takiego nośnika https://www.thomas-krenn.com/pl/wiki/Instalacja_Ubuntu_z_pendriva (patrz etap Tworzenie bootowalnego pendriva i integracja obrazu ISO). Samego systemu nie instalujesz, wystarczy go uruchomić z nośnika. Linux zawiera już sterowniki do podstawowych komponentów i wystarczy po uruchomieniu włączyć np. wideo z Youtube lub plik audio z dysku aby postawić jednoznaczną diagnozę.
Płyta ma swoje lata. To ok. 10-letni model. Gdyby karta dźwiękowa okazała się uszkodzona, czeka cie zakup zewnętrznej lub montowanej w slocie PCI/PCI-E. Wymiana płyty na inną nie ma uzasadnienia ekonomicznego. Ewentualnie zmianę płyty można połączyć ze zmianą podstawki na nowszą (obecna specyfikacja nadaje się tylko do biura/korzystania z internetu, na pewno nie do gier).


(Kisielek) #7

Ja bym spróbował Snappy użyć jeśli to rzeczywiście pusty sterownik się wgrał. Jak to nie pomoże to http://www.audiofanatyk.pl/polecane-daci-i-karty-dzwiekowe/ lub najtańsza z allegro.


(Nasti1987) #8

Kupię nową kartę dzwiękową, nie mam strasznego ciśnienia na dzwięk, gdyż mój młody gra tu jedynie w symulator farmy :smiley: aczkolwiek zdziwił mnie fakt że symulator farmy 17 na tym idzie a 15 ni cholery :slight_smile:

Longhorn2009- Dziękuję za podpowiedzi co do systemu, ale ten złomek już zbyt dużo mojej cierpliwości pochłonął :stuck_out_tongue: niech zostanie jak jest, myślałam, że to wina mojej niewiedzy ale jednak nic i nie da już z tym dzwiękiem zrobić. :slight_smile:


(Dimatheus) #9

Hej,

  • A czy przypadkiem dźwięk nie jest wyciszony?
  • Czy po włączeniu jakiegoś dźwięku - na przykład jakiegokolwiek video z dźwiękiem z serwisu You Tube - w urządzeniach do odtwarzania widać, że dźwięk jest odtwarzany? Chodzi o ten zielony pasek.

obraz

Pozdrawiam,
Dimatheus


(hiropter) #10

Jeżeli na oryginalnej karcie nie ma dźwięku, to albo jest wyciszona, albo gniazdo jest uwalone… ktoś mógł nie umiejętnie korzystać. Do tego sterownik powinien być pobrany ze strony producenta płyty glównej - często są one zmodyfikowane względem pierwowzoru.

I oczywiste pytanie do właściwego gniazda masz wpięte głośniki i są one włączone oraz sprawne technicznie?


(Nasti1987) #11

Pokazuje mi pasek zielony, przy włączaniu winampa czy innego urządzenia. Gniazda wysprawdzałam wszystkie, zawsze działało na tym samym kolorze co kolor dżeka od głośników (jasnozielony) sprawdzone, ponieważ podpięte do laptopa, czy telefonu normalnie działają. Problem pojawił się gdy z xp zainstalowałam 7 wcześniej po instalacji xp i późnij iobit driver boostra wszystko działało, lecz na xp nie szły młodemu gry dlatego zainstalowałam 7 i wtedy dźwięk wysiadł, dlatego ni sądzę by karta była uszkodzona, ale mogę się mylić :slight_smile:


(Dimatheus) #12

Hej,

Możesz pokazać ustawienia menadżera HD Realteka. Coś takiego, jak poniżej.

Ewidentnie widać, że domyślnie masz ustawione urządzenie cyfrowe, a nie analogowe. Nie dziwi więc, że w klasycznych głośnikach czy słuchawkach jedynie cisza.

Pozdrawiam,
Dimatheus