Brak dźwięku po reinstalacji Windowsa 10


(Franowicz21) #1

Reinstalowałem na czysto Windowsa 10 lecz nie mam dźwięku. Gdy uruchamiam płytkę od płyty głównej wyskakuje mi napis " This Driver can't release to failure!!" oraz "Xpress Install does not suport this version windows"  . Jeżeli mam pobrać z neta stery to które dokładnie? I lub ew. jakie opcjonalne aplikacje Kartę dźwiękową mam zintegrowaną. 


(tosiekbu) #2

witam

strona producenta

http://www.gigabyte.pl/products/page/mb/ga-z77x-d3hrev_10

ale musisz wybrać jeszcze odpowiednią wersję płyty

rev. 1.0/1.1/1.2 

do pobrania sterowniki windows 10 32lub/64bity

 

 


(Franowicz21) #3

Dzięki, ale skąd mogę dowiedzieć się którą mam z tych trzech wersji? (rev. 1.0/1.1/1.2) Sprawdzałem w CPU-Z, ale nie pokazuje takiej informacji dokładnej. Na papierowej instrukcji od płyty głównej jest napisane (Rev. 1002), a na DVD napisane (ver.1.01), ale nadal nie mam pewności co do wersji.


(tosiekbu) #4

to weź 1,2 wydaje mi się że to audio powinno działać 


(Franowicz21) #5

Trochę pospieszyłem się i zainstalowałem do wersji 1.0. W CPU-Z w info o BIOSie jest napisane American Megatrends version F8, a widzę na stronie producenta, że wersja “F8” BIOSu znajduje się w plikach do wersji 1.0. Więc wybrałem wersję sterowników do dźwięku właśnie w wersji 1.0. Póki co dźwięk jest i nie ma problemu. :slight_smile:

a w razie co, gdybym chciał inną wersję spróbować to czym dokładnie usunąć stery by “konfliktów” nie było?


(tosiekbu) #6

audio powinno zadziałać bez względu na wersję płyty w takim razie problem rozwiązany


(Franowicz21) #7

Dzięki za pomoc.