Brak dźwięku po zainstalowaniu systemu


(Joana M) #1

witam. instalowałam na nowo system bo miałam wirusa na kompie. po

zainstalowaniu windowsa xp brak dźwięku. dźwięki systemowe ok, ale

pliki muzyczne bądź filmy nie słychać. podejrzewam że nie mam

sterowników, ale nie mam także płytki od kompa. jak próbuje

uruchomić muzykę wyskakuje że mam nie zainstalowane urządzenie

dźwiękowe. pomóźcie i powiedżcie co mam zainstalować.


(Cedar) #2
  1. Odpal menadżer urządzeń i napisz przy jakich urządzeniach masz wykrzykniki lub znaki zapytania.

Start - > Uruchom - wpisz devmgmt.msc

  1. Podaj dokładnie model płyty głównej

(stalesz) #3

Zainstaluj Everesta,dowiedz się jakie masz urządzenie dżwiękowe /multimedia / dżwięk PCI PnP.Typ urządzenia wklej w google z dopiskiem "sterownik",lub "driver"


(Cedar) #4

BlackJack94 , piszesz bez sensu, odpuść sobie.

stalesz , to jest ostateczność, ewentualnie tylko przy bardzo "egzotycznych" płytach głównych, jeden z gorszych sposobów w tym przypadku - nie wiesz jakie dokładnie urządzenia nie mają zainstalowanych sterowników, a jeśli nie ma płytki CD ze sterownikami to może ich być kilka - w tym przypadku zaczynamy poszukiwania tylko od strony internetowej producenta płyty głównej.


(Golden Finger) #5

Nawet się rymuje :hahaha:

BlackJack94 , zanim napisze poradę zastanów się czy musisz, jako OT :arrow: out


(Informatyk) #6

najlepsze i najpewniejsze rozwiązanie to odkręcić boczną obudowę i sprawdzić jaki jest model płyty głównej - wpisujesz w google ten model i powinna wyskoczyć na pierwszym miejscu stronka do producenta. Tam też będą niezbędne sterowniki.