Brak dzwieku,potrzeba sterownika


(Marcin0123321) #1

to co w temacie ..

audio

Opis urządzenia Typ

Intel 82801FB ICH6 - AC'97 Audio Controller [C-0] PCI

id płyty głównej

ID płyty głównej 01/03/2006-i915/i910-6A79UG06C-00

wszystko co w Everest' cie znalazłem

*w CPU-z nie sprawdzę ponieważ nie działa ;d


(falcon89) #2

Przeczytałeś ostatni post z tego tematu brak-sterownika-audio-t512969.html#p3217346


(Marcin0123321) #3

nie nie czytalem …;d

–>nie pomaga ;d


(Piter9713) #4

Podaj identyfikator wystąpienia urządzenia.


(Marcin0123321) #5

gdzie to znajde ? ;d


(Piter9713) #6

W Menedżerze urządzeń ;). Start>>Uruchom>>wpisz devmgmt.msc>> kliknij 2 razy na to nieznane urządzenie (pewnie będzie Kontroler multimediów audio czy coś w ten deseń)>>wejdź w zakładkę szczegóły>>wybierz pozycję Identyfikator wystąpienia urządzenia i przepisz, co tam jest napisane.


(Marcin0123321) #7

" PCI/VEN_8086&DEV_266E&SUBSYS_A0021458&REV_05\3&13C0B0C5&0&F2 "

cos takiego :expressionless:


(Piter9713) #8

Spróbuj tego ==> http://drivers.viaarena.com/Vinyl_AudioCodec_V650d.zip

Jak nie zadziałają, zainstaluj CPU-Z i podaj nazwę płyty głównej (CPU-Z>zakładka Mainboard/Motherboard).


(Marcin0123321) #9

przy instalacji wyskakuje cos takiego

" 1607: Unable to install InstallShield Scripting Runtime. "

przy cpu-z

Microsoft Visual C++ Runtime Library

:shock:


(Lewanxd) #10

Napewno nie instalowałeś żadnych przeróbek typu Black czy Speed?


(Marcin0123321) #11

nie … po zainstalowaniu systemu od razu nie widac glosu ;/ musze sterownik wgrac ;d

help…