Brak dźwięku! Prosze o pomoc


(Pawlik22 1989) #1

Po wgraniu nowego systemu na Windows 7 Home Premium z Win XP, zacząłem nie mieć dźwięku. Wgrywałem kilka sterowników, ale nie podziałało... Moja płyta główna to Gigabyte ga-m56s-s3. Realtek HD Audio Driver R1.69 PROSZĘ O SZYBKĄ ODPOWIEDŹ !!


(szymon021990) #2

Próbowałeś sterowników ze strony producenta?


(Pawlik22 1989) #3

Z tego co widzę, nie ma pod Win7 żadnego...

-- Dodane 10.03.2012 (So) 22:32 --

Sory znalazłem jeden, zaraz wypróbuję :wink:


(szymon021990) #4

Jeśli nie pomoże możesz spróbować użyć SlimDrivers do wyszukania sterownika


(Pawlik22 1989) #5

NIestety, ale sterowniki nie zadziałały :confused:

-- Dodane 10.03.2012 (So) 23:48 --

Hymmm dziwne, nie wiem o co chodzi. Włączyłem jakiś dźwięk i gdy wchodze w dźwięki, pasek skacze w górę, co oznacza, że dźwięk wykrywa, ale go nie słuchać ... Proszę pomóżcie : /


(XMan) #6

Odinstaluj obecne sterowniki Realtek.

Zainstaluj najnowszą wersję:

http://www.dobreprogramy.pl/Realtek-Hig ... 21164.html

Uruchom ponownie komputer.

Zainstalowałeś sterowniki do płyty głównej Chipset oraz kodeki ?


(Pawlik22 1989) #7

Nie, nie instalowałem.

-- Dodane 11.03.2012 (N) 11:49 --

Czy mógłbyś podać link na Chipseta i kodeki ?

-- Dodane 11.03.2012 (N) 11:59 --

Patrzę na stronę Gigabyte i nie ma wgl. sterów ani nic pod Win7, nie mam siły już do tego ...


(XMan) #8

Podam wszystko dokładnie ale muszę wiedzieć jaki system - 32 bit. czy 64 bit ?

W Menedżerze urządzeń są żółte wykrzykniki lub znaki zapytania, jakie ?


(Pawlik22 1989) #9

Win7 32 bitowy i nie ma żadnych wykrzykników ani znaków zapytań.


(XMan) #10

Twoja płyta główna

Specyfikacja:

http://www.gigabyte.pl/products/page/mb/ga-m56s-s3_1x/

Zintegrowana karta dźwiękowa Realtek ALC888.

Sterowniki:

http://www.gigabyte.pl/products/page/mb ... /download/

Nie ma sterowników na Windows 7 ale sprawdź Chipset z Visty:

http://download.gigabyte.eu/FileList/Dr ... ista32.exe

(w razie problemów pomiń, nie instaluj)

Zainstaluj p/w sterowniki audio:

http://www.dobreprogramy.pl/Realtek-Hig ... 21164.html

Zainstaluj tylko kodeki:

http://www.dobreprogramy.pl/KLite-Mega- ... 18588.html


(Fubujestemboss) #11

Robie tak jak up napisał i nie działa :frowning: Moglbys mi wytlumaczyc na gg jak to dokladnie zrobic? bardzo bym prosil... 28170793 moj nr gg:)