Brak dżwieku przez karte muzyczną, jest przez hdmi


(Mateuszkowalczyk) #1

Witam Dzisiaj zamontowałem w komputerze nową kartę graficzną jednak w głośnikach komputowych nie mam dźwięku w winampie pojawia się komunikat Nieprawidłowy sterownik DirectSound Kod błędu 88780078, jednak głos płynie gdy jest podłączony przez hdmi do telewizora. Proszę was o pomoc w rozwiązaniu problemu


(igrek) #2

Musisz zmienić urządzenia domyślne, np ati hdmi output na realtek hd output


(Mateuszkowalczyk) #3

ale w panelu sterowania w dźwięku mam tylko do wyboru NVIDIA High Definitione Audio


(XMan) #4

Obecnie korzystasz z wbudowanego układu dźwiękowego HDMI w karcie graficznej.

Często ustawia się jako domyślna karta dźwiękowa oraz powoduje problemy.

To nie jest prawidłowa karta dźwiękowa.

Podaj jaki masz system oraz bit.

Jakie masz kodeki ?

Zainstaluj AIDA32 - Enterprise System Information 3.94.2

Z sekcji Komputer --> Podsumowanie spisz/podaj :

--> Nazwa płyty głównej

--> Mikroukład płyty głównej

--> Multimedia (Karta dźwiękowa)

kliknij aby powiększyć :

audioh.th.jpg

Nie wykaże odpowiednich danych to zainstaluj AIDA64 Extreme Edition 1.70.1400


(Mateuszkowalczyk) #5

Windows XP 32bit

Nazwa płyty głównej Asus M2N68-LA (Narra)

Mikroukład płyty głównej nForce6150SE-430

Karta dźwiękowa Sterownik magistrali Microsoft UAA dla High Definition Audio [10DE-0BEA] [NoDB]


(XMan) #6

Zainstaluj kolejno

  1. Microsoft UAA Bus Driver - KB888111

instalacja - kliknij aby powiększyć :

uaak.th.jpg

Uruchom ponownie komputer, w razie problemów nie instaluj.

  1. Realtek High Definition Audio Codecs R2.67

Pobierz program :

dla Windows XP.

ti664_Pobierz-program.jpg

  1. DirectX 9.29 Redistributable

Prawidłowa instalacja bibliotek DirectX 9.0c

dxsetup.th.jpg

Po każdej instalacji w/w uruchom ponownie komputer.

Start -- Panel sterowania -- Dźwięki i urządzenia audio -- zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową Realtek HD...

Jeżeli nie to wybierz ją -- Zastosuj -- OK.

Zainstalowane sterowniki do płyty głównej tzw. Chipset?

W razie dalszych problemów

wrzuć screeny z:

  1. Dodaj lub usuń programy (wszystko).

  2. Start -- Panel sterowania -- Dźwięki i urządzenia audio -- zakładki Audio oraz Głos.

  3. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.


(Mateuszkowalczyk) #7

http://zapodaj.net/e074e21bfb6e.bmp.html

http://zapodaj.net/4cf7ec056a48.bmp.html

http://zapodaj.net/ea7077190c71.bmp.html

http://zapodaj.net/45209aabdf0b.bmp.html

http://zapodaj.net/46adf66d29ff.bmp.html

http://zapodaj.net/7e8940902569.bmp.html

http://zapodaj.net/d445dd7eb578.bmp.html


(XMan) #8

Ze screenów widać że masz wszędzie przejęte przez NVIDIA HD... czyli wbudowany układ dźwiękowy do karty graficznej

a Twoja karta dźwiękowa to Realtek ALC888.

Odinstaluj sterowniki do karty graficznej.

Przeczyść komputer programem CCleaner

U góry po lewej "Cleaner" na dole Analiza - Uruchom Cleaner

później "Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

kliknij aby powiększyć :

ccleaner1.th.jpgccleaner2.th.jpg

Zainstaluj ponownie te same sterowniki do karty graficznej ale podczas instalacji odchacz/nie instaluj NVIDIA HDMI Audio etc...

Oprócz tego może jeszcze będziesz musiał ustawić prawidłową kartę dźwiękową w BIOS-ie...


(Mateuszkowalczyk) #9

Wielkie dzięki za pomoc wszystko działa znakomicie