Brak dzwieku UBUNTU


(Zodzak) #1

Jako nowy "forumowicz" witam wszyststkich, Jestem nowym uzytkownikiem systemu operacyujnego LINUX UBUNTU 7.0. Bardzo podoba mi sie ten system i chcialbym na stale zostawic go na moim komputerze. Jednakze poznajac go trafiam na rozne , jeszcze nie znane dla mnie problemy. Z niektorymi daje sobie rade ale niektore przerastaja mnie i moja wiedze na dzien dzisiejszy. Jezeli jest ktos na forum dysponujacy czasem i checiami pomocy takim laikom jak ja bardzo prosze o pomoc.

Opis problemu:

Przegladajac zakladki kliknalem na

system/administracja/uslugi /Zarzadzanie ustawieniamui dzwieku (alsa-utils) co poskutkowalo wylaczeniem calkowicie dzwieku na moim komputerze. Nawet po powrocie do poprzednich ustawien dzwiek nie powrocil. W komputerze mam dwie karty dzwiekowe, zintegrowana i dodatkowa soundblaster (obydwie uruchomione). Szukalem w innych zakladkach czy aby nie zostal dzwiek wyciszony, ale niestety nic nie wskoralem. Co moge jeszcze zrobic zanim znow bede musial przeinstalowac system w celu odzyskania dzwieku? Bardzo prosze o wszelkie rady. Jako pilny uczen obiecuje zastosowac sie do kazdej :slight_smile:

Pozdrawiam

Marcin


(matiit) #2

wyłącz system

wejdź do biosu

wyłącz karte zintegrowną (w biosie)

włącz system

najprostsze rozwiazanie :slight_smile:


(Zodzak) #3

niestety nadal nie dziala. Teraz wylaczylem karte zintegrowana i mam tylko sb. Co dalej moge sparwdzic?

Złączono Posta : 02.12.2007 (Nie) 15:41

a jak mozna odswiezyc sterownik w ubuntu tak jak to sie robi w XP? Moze tak byloby najszybciej?

w praeferencjach dzwieku mam ustawione na automatyczne wykrycie. Moze cos trzeba byloby tu takze przestawic?


(matiit) #4

wpisz w konsoli alsamixer i zobacz czy nie masz przyciszone itp


(Zodzak) #5

:slight_smile: znalazlem - byly przyciszone wave ... dzieki serdeczne ...


(Kaka') #6

zodzak proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku icon_edit.gif


(Zodzak) #7

strony przeczytałem, do wskazówek się zastosuję (jak widać po polskiej czcionce :-)) ale co do zmiany tematu nie do końca wiem o co Tobie chodzi Kaka. W temacie podałem problem i dystrybucję jakiej dotyczy. Żadnych POMOCY! !!